FORUMS: list search recent posts

Sony PXW -Z150 Issues??

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Slowe
Sony PXW -Z150 Issues??
on Nov 30, 2017 at 7:11:21 pm

Having now shot a documentary on this camera and about to embark on another, I would like to share with other users of this camera some thoughts.
I do realise that most professionals will prefer to shoot on the FS5 and FS7 but is there anyone using the Z150?
The main issue I have is the 'ramping' of aperture throughout the zoom, resulting in a max of F4 when on full tele. Nothing obviously can be done about this but does it cause problems for others in regard to obtaining a shallow DoF? I do find the low light performance superior to that on the EX1 but would like to know if others rack up the gain in low light and to what levels. I find that plus 12db is OK, going higher can produce some noise. Finally, is this the right forum for the Z150 or is there a more suitable one in The Cow?


Return to posts index

mark thompson
Re: Sony PXW -Z150 Issues??
on Dec 1, 2017 at 7:47:43 am

Michael,
you didn't mention what settings you had for auto/manual ?

I think this is as good as any forum for that camera.

mark


Return to posts index

Michael Slowe
Re: Sony PXW -Z150 Issues??
on Dec 4, 2017 at 6:09:10 pm

Mark, all manual of course, as usual. Sometimes, if I have to track something I go to auto focus but nothing else. Do you use this camera?

Michael Slowe


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]