FORUMS: list search recent posts

Media error - But no option to restore media on PXW-X200

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Craig Jones
Media error - But no option to restore media on PXW-X200
on Jul 4, 2017 at 5:59:38 pm

SONY PXW-X200 & Sony SxS 32GB

Hey, looking for some advice.

Both my SXS are are reading " Media Error - Media (A) Needs to be Restored" in the camera

Usually then it prompts to restore, not a problem. But there is no prompt at all to restore this time.

I've tried:
  • Turning off/on
  • Power down over night
  • Cards in another PXW- X200
  • Connecting to my mac - (won't show)
  • Placing one error card in with the camera with a "good" card.

All no success.

Does anyone have any ideas how to restore without the prompt in camera or a way around this?

Thanks
Craig


Return to posts index

mark thompson
Re: Media error - But no option to restore media on PXW-X200
on Jul 5, 2017 at 5:05:13 am

Craig,

did you know about this Sony Utility?

https://www.sony.net/Products/memorycard/en_us/px/dlcondition_mmu.html

it might help.

The only other thing I can think of, is it a new mac? Perhaps you haven't updated to the latest drivers?

mark


Return to posts index

Craig Jones
Re: Media error - But no option to restore media on PXW-X200
on Jul 5, 2017 at 9:26:08 am

Hi Mark,

Appreciate the response. I didn't know about that software so thanks for the advice, that'll be handy for future use. Unfortunatly I still can't see the card on the mac or the utility. I can see "good" cards but not the error one.

My Mac is a MacBook Pro (Retina, 15-inch, Mid 2014) running Mac OS Sierra, as far as I can see my drivers are up to date.

I'll contact Sony direct.

Thanks
Craig


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]