FORUMS: list search recent posts

EX1 blur footage in camera movements

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Rogue
EX1 blur footage in camera movements
on Nov 4, 2015 at 10:14:53 am

Hi all,

I recently started working with two EX1 camcorders. The colors are incredible but I'm having problems in the camera movements. You can download a raw unedited footage in this link:

https://drive.google.com/open?id=0B-0B-aFgRqyGclFSRm9EWGY1TkE

As you can see, when the camera is fixed the objects are perfectly focused but when starts moving the focus is lost along the movement until the camera is fixed again. Then, suddenly, focuses again. It happens with any camera movement: pan, on slider, crane, etc. That is only an example.

As an extra information, slong the movement the peaking is lost and the phenomenon occurs in the two cameras so it is not a problem with one of them.

I don't know if it is a problem in my monitoring system, in the camera configuration, the interframe codec compression or any other thing but I can not imagine this good quality cameras can give so noisy footage in the movements.

Please, check in your monitoring systems if you watch the same thing. Any idea is appreciated.

Thanks in advance.


Return to posts index

Mala Kas
Re: EX1 blur footage in camera movements
on Nov 5, 2015 at 8:11:10 am

Have you ever made a back focus adjustment?
please tell us the settings of the shooting.
MF/AF/FULL MF/ GAIN / SHUTTER SPEED / etc...


Return to posts index

David Rogue
Re: EX1 blur footage in camera movements
on Nov 5, 2015 at 5:32:42 pm

Thanks for the reply. It is not a backfocus problem, the cam focuses correctly along the zoom. I'm carrying out some tests. For the moment, shutter in 1/500 seems to solve most of the problem with slow camera movements. I will post more information when available. I was used to 50p and the 50i of the camera is not so good (a lot of grain) because of that my initial confusion. Now working in 25p.


Return to posts index


Greg Pasztor
Re: EX1 blur footage in camera movements
on Nov 12, 2015 at 6:40:46 am

Is the steadyshot (image stabilization) on?


Return to posts index

Greg Pasztor
Re: EX1 blur footage in camera movements
on Nov 13, 2015 at 8:16:38 pm

I just looked at your footage. This definitely looks like the steady shot is on and is 'defeating' your camera move. Turn it off. Only use the steadyshot when handheld. You should also get Doug Jensen's PMW-EX1 Field Guide.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]