FORUMS: list search recent posts

PXW X70 steadyshot issue

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff Beardall
PXW X70 steadyshot issue
on Oct 30, 2015 at 4:06:35 am

I'm a little confused about the steadyshot on my new PXW X70. When I have the camera on a tripod, the steadyshot works UNTIL the camera sits for a few seconds...it then seems to shut itself off. When I then go to adjust anything on the camera, the picture shakes. If I give the camera a little wiggle the steadyshot seems to be reactivate. But it takes a fair bit of movement to restart the steadyshot. This is very frustrating as I shoot a lot of event videos and I'm often punched in on the talent...if I have to make an adjustment to the camera - zoom, pan, focus, etc.. as soon as I touch the camera to do so the picture shakes. I've done some testing on the issue and it seems to me that the steadyshot needs some major movement to keep it active. I regularly shoot with EX1R and they do not behave like this...steadyshot is always running even if the camera is locked. Does anyone else notice this on their PXW X70? This would only show up when the camera is on a tripod with steadyshot on...leave the camera still for a few seconds and then check the steadyshot.
Thanks!


Return to posts index

Jeff Beardall
Re: PXW X70 steadyshot issue
on Nov 13, 2015 at 11:33:11 pm

Well...after taking it into Sony Canada and having them thoroughly check it out, recalibrate, etc., I have to say that the steadyshot on the X70 is a piece of crap. It is still turning off steadyshot when it is senses it is perfectly still for a few seconds. Never had a Sony cam do this before. Great for hand held stuff...useless for slider or tripod...disappointing. My Sony 18-105G on my A6000 is absolutely rock steady in those situations so I will likely sell the X70 and wait for the FS5.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]