FORUMS: list search recent posts

EX1 without "R" focussing problems

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mala Kas
EX1 without "R" focussing problems
on Oct 20, 2015 at 2:19:17 pm

On ebay i found a EX-1 under 1000$


BUT!!!
it has an issue with focusing.



Tha cam has a focus problem while being on open Iris f1.9 (only at f1.9)



when zooming from tele to wide, the cam is losing focus in the middle of the zoom....
The same problem when zooming from wide to tele. (zoom area 0-100 - Problem at about Z40-Z60)
If the aperture is higher than f1.9, the problem disappears.



Is this the "good old" known Back Focus Adj. problem many ex xdcam camcorders have?
Or is it something else,... a lens or objective issue were i need to spend many dollars to fix it?


The Camcorder has 1500+ hours too. is that a major problem?

i need it just for one season.



thx in advance.



Edit / Delete Quick reply to this message Reply With Quote Multi-Quote This Message


Return to posts index

John Treffer
Re: EX1 without "R" focussing problems
on Nov 3, 2015 at 9:23:37 pm

It could be a backfocussing problem. I had it once with my EX1R. I had it fixed at the dealer. But it possible to do it yourself: http://blog.abelcine.com/2010/07/01/adjusting-back-focus-on-an-xdcam-ex-cam...

At least something that is easy to try.

Good luck!



Return to posts index

Mala Kas
Re: EX1 without "R" focussing problems
on Nov 4, 2015 at 10:06:16 am

Hey, thanks for reply.
It was just this Problem!
I fixed it and now it´s working like it should be. :-))
But how about the operating hours?
Are they too much to work with it for one season?
Regards


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]