FORUMS: list search recent posts

SxS drivers for El Capitan?

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Morache
SxS drivers for El Capitan?
on Oct 7, 2015 at 12:35:32 am

I upgraded to OSX 10.11, knowing that I could always go back to my backup. No big problems until now.

Using my Sonnet Echo Pro Express thunderbolt card adapter, I'm trying to ingest footage from an SxS card.

It used to be lightning quick, but now it wants to do it in real time. 45 minutes to ingest 45 minutes of footage from a card.

I tried installing the SxS driver, and the Sony UDF driver. The SxS driver came in without incident but the UDF driver install failed.

Looks like we need new drivers from Sony. Anyone have any other solutions?

Mark Morache


Return to posts index

Nate McCallister
Re: SxS drivers for El Capitan?
on Oct 9, 2015 at 6:24:57 pm

Having the same issue with a clean install of OS X 10.11 and Sonnet Echo ExpressCard Pro. Had this issue for little awhile with OS X 10.10, but a reinstall of the Sony SXS drivers fixed it. Looks like it is only transferring at about 10MB p/s.


Return to posts index

Oliver Temmler
Re: SxS drivers for El Capitan?
on Oct 12, 2015 at 7:21:08 am

Looks normal here. I am getting 85-90 MB/s on my iMac running OS X 10.11 ElCap with the Sony SxS Drivers 2.0.0.06260.


Return to posts index


Mark Morache
Re: SxS drivers for El Capitan?
on Oct 13, 2015 at 5:17:27 am

So what am I doing wrong?

I have ElCap with the Sony SxS Drivers 2.0.0.06260 as well.

But I'm barely getting 1x upload speed. 12 minute clip in 12 minutes. :-(



---------
Don't live your life in a secondary storyline.

Mark Morache
FCPX/FCP7/Xpri/Avid
Evening Magazine,Seattle, WA
http://fcpx.wordpress.com


Return to posts index

Nate McCallister
Re: SxS drivers for El Capitan?
on Oct 14, 2015 at 2:19:35 pm

Just noticed I do not have write access to the cards either. Tried to format a card in Content Browser 2 and everything is coming up read only. And yes, Write Protection is turned off on the cards.

I used to have "SxSUDFDriver_2_1_2_mac" installed on OS X 10.10. Not sure if it is necessary, but I cannot reinstall it on OS X 10.11.

Mac OS X 10.11
SxS Memory Card: Version: 2.0.0.06260
XQD Memory Card: Version: 2.0.0.06260
SonyXDCAMDriver: Version: 3.7.1


Return to posts index

Mark Morache
Re: SxS drivers for El Capitan?
on Oct 14, 2015 at 2:43:09 pm

I submitted a post to Sony's support site and received the following email:

Dear Mr. Morache,

Unfortunately Sony has not released any updated drivers for OSX 10.11 (El Capitan) and currently has no support for El Capitan. We are working on getting the updates released as soon as possible. Expected release is mid to end of November.

Regards,

Douglas B----
Sr. Product Applications Specialist
Product Operations Support Center
Sony Professional Services
Sony Electronics Inc.

--------

So it looks like they're working on it, meanwhile it's super slow ingest on my MBP.

That'll teach me to be an early adopter.

---------

Mark Morache
Evening Magazine, Seattle, WA




Return to posts index


Nate McCallister
Re: SxS drivers for El Capitan?
on Oct 29, 2015 at 1:27:50 pm
Last Edited By Nate McCallister on Oct 29, 2015 at 1:39:04 pm

Just released:

SxS UDF Driver 2.2.0 Update (Mac)
Added support for Mac OS X 10.11 (El Capitan)

Installing it now. Fingers crossed.

*UPDATE* Speed is back! SxS UDF Driver 2.2.0 has fixed the transfer speed issue. Speed has increased from 10MB p/s to 235MB p/s.

I still cannot write to the cards from my Sonnet Echo ExpressCard Pro. Guessing it is an issue with SxS_Drv_Installer_mac_v200 or XQD_Drv_Installer_mac_v200.


Return to posts index

Mark Morache
Re: SxS drivers for El Capitan?
on Oct 29, 2015 at 10:29:51 pm

Thanks Nate...

Just installed it, and it's all good.

I'm back at the speedy ingest speeds for my card.

I love it when things work.

---------

Mark Morache
Evening Magazine, Seattle, WA




Return to posts index

Thomas Bresinsky
Re: SxS drivers for El Capitan?
on Oct 30, 2015 at 3:05:20 pm

I also had problems with my SxS Pro+ cards from my PMW-F5 and El Capitan 11.10.1.
SxS cards did not mount. We where in the middle of an interview with a 94 year old shoah witness. In 4K and ran out of disk space.

My guess was my SxS driver was not working with El Capitan 10.11.1. So I downloaded SxS device driver v2.0.0.06260, installed it.
After that my MacBook Pro (Late 2011) with El Capitan 11.10.1 didn't boot any more.
I just got a white screen. - Despair guaranteed!
Luckily we managed to rent further SxS pro+ cards in the last possible moment.

Today my mac guru recommended to start the MacBook Pro without extensions (pressing down "shift"-key).
I DEINSTALLED SxS device driver. After this my MacBook Pro worked fine again in El Capitan 11.10.1. Just as usual. "Repair" in disk utility found nothing.

I tried to INSTALL SxS device driver v2.0.0.06260 one more time. Just to give it one more try.
This time installation was successful! MacBook Pro started up. No problems!
SxS pro+ cards mounted in my express card slot.
I could copy the 4K xavc files and look at them in Sony Contend Browser 2.0.
Everything is working fine now. Why?
No idea!
Perhaps deinstallation of SxS driver deleted some orphaned extensions!?

So my recommendation now would be to run the deinstallion process with SxS device driver installation utility before actually installing the new SxS driver version.

Hopefully my system keeps working.

MacBook Pro Late 2011
Mac OS X 10.11.1 El Capitan
SxS driver v2.0.0.06260

Thank you all for your help


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]