FORUMS: list search recent posts

SONY PXW-X70 - AVCHD MODE - NO AUDIO in the end of 2Gb files.

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Vinicius Pagliari
SONY PXW-X70 - AVCHD MODE - NO AUDIO in the end of 2Gb files.
on Jul 13, 2015 at 7:16:04 pm

I recorded a 2 hour lecture with Sony PXW-X70 in AVCHD mode, REC FORMAT: 1080/60i FX, audio format:Linear PCM, output time:Live. Firmware v2.0 (latest).

I notice that this camera splits continuos video recordings into 2Gb .MTS files.
when I imported the files to Adobe Premiere I realized that before the end of each 2Gb file there is no audio for about 1,3 frames (29,97fps). See image below:
<a href="https://images.creativecow.net/278059/uissue.jpg"><img src="https://i1.creativecow.net/u/278059/uissue.jpg" border="0" /></a>

My sequence settings in Adobe Premiere CC 2105 are: AVCHD 1080i square pixel.

Is it a problem in Sony PXW-X70 camera or a wrong sequence setting in Adobe Premiere?

Help please.
thank you.


Return to posts index

leslie wand
Re: SONY PXW-X70 - AVCHD MODE - NO AUDIO in the end of 2Gb files.
on Jul 13, 2015 at 11:07:49 pm

how are you importing?


Return to posts index


Vinicius Pagliari
Re: SONY PXW-X70 - AVCHD MODE - NO AUDIO in the end of 2Gb files.
on Jul 14, 2015 at 9:21:55 am
Last Edited By Vinicius Pagliari on Jul 14, 2015 at 1:33:27 pm

I was copying the files from the SDXC card using windows 7 explorer.

I´ve just tried Sony´s Catalyst Browser and it creates one single file with perfect audio. So I assume this is the correct way to transfer the video files.

Thank you for your response Leslie.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]