FORUMS: list search recent posts

"Failed to copy the clip."

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bob Cole
"Failed to copy the clip."
on May 28, 2015 at 1:56:37 pm

Using XDCAM EX Clip Browser on an older MacPro, transferring a BPAV folder to a new drive, one file generates this message: "Failed to copy the clip. Reason: You don't have a right to access the file or writing is prohibited for the file."

The clip plays fine in the Viewer window. There is plenty of room on the receiving drive, and the clips before and after it all transferred correctly. The file info is the same as other clips. The process stalls at 14%, then zooms to 100% and generates the error message. Any ideas as to why this happens?

Thanks.

Bob C


Return to posts index

Michael Slowe
Re: "Failed to copy the clip."
on May 29, 2015 at 12:01:26 pm

Bob, are you transferring the complete BPAV folder from the Sony file that was on the S X S card? I believe that the folder has to remain complete before the Sony software will handle it.

Michael Slowe


Return to posts index

Bob Cole
Re: "Failed to copy the clip."
on May 29, 2015 at 6:23:34 pm

Yes. Files before and after transfer fine.

I did discover that when I try to play that clip in the transfer browser, it crashes about 1/3 into it, and requires a Force Quit.

So the file must be corrupt.

Thanks for responding!

Bob C


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]