FORUMS: list search recent posts

Content Browser Consistently Crashes When Spot Checking Clips - Ian Cook

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Denis Warburton
Content Browser Consistently Crashes When Spot Checking Clips - Ian Cook
on Feb 28, 2015 at 10:25:53 pm

I suspect this is an issue for Ian Cook...

I'm having an odd problem with Content Browser 2.3.1 on two OSX 10.8.5 systems, in which it consistently crashes while spot checking recordings from two PMW-F3s, recording XDCAM 35, 1920x1080@30P.

By spot checking, I mean playing a clip, clicking the playhead to a position 5-10 minutes forward on the timeline, playing, and repeating for the duration of the clip. At some point - sometimes in as little as 5 clicks, sometimes after multiple clips - the green play button will illuminate, but nothing will be played. The program is then locked up, and has to be killed (via the force-quit key combination). If the program is full-screen at the time, the system will not respond to the force-quit key command, and the system then has to be manually powered down and restarted.

If I simply drag the playhead across the timeline, I don't have the problem at all - but can't really QC the audio... because once I do, I'm one play closer to the application crashing again.

Needless to say, this makes checking the recordings from the two cameras on my current project a bit difficult.

Many Thanks in Advance for any help and advice!

-Denis


Return to posts index

Ian Cook
Re: Content Browser Consistently Crashes When Spot Checking Clips - Ian Cook
on Mar 2, 2015 at 5:47:42 pm

Can you try rebuilding the metadata and seeing if the issue continues? Create a folder on your desktop, then highlight it in one of the Explorer windows and File-->Import your .mp4s to this location. You'll get a new BPAV archive with regenerated XMLs, picture pointers etc. You can also try this with just one or two clips to reduce the amount of time it will take. If there are no issues on the copy you can then import the rest of the clips to the new BPAV.

Please also trash the CB preferences. Com.sony.ContentBrowser.plist


Return to posts index

Kingsley Hockley
Re: Content Browser Consistently Crashes When Spot Checking Clips - Ian Cook
on Apr 6, 2015 at 10:54:16 pm

Hi guys,

I am having the exact same problem with Content Browser on a 2010 MacBook Pro running Yosemite.

I'm browsing XDCAM EX MP4 clips from a PMW-350.

Tried trashing preferences and this did not help.


Return to posts index


Kingsley Hockley
Re: Content Browser Consistently Crashes When Spot Checking Clips - Ian Cook
on Apr 9, 2015 at 8:31:26 pm

This issue really needs resolving. It's unacceptable that a piece of software literally can't handle playing back and scrubbing through clips.


Return to posts index

Ian Cook
Re: Content Browser Consistently Crashes When Spot Checking Clips - Ian Cook
on Apr 9, 2015 at 11:04:57 pm

The software is very stable but edge cases will always pop up. Version 2.3.1 is mentioned above for the Mountain Lion (10.8.x) user. Does 2.3.2 (latest) perform any better? Yosemite is not officially supported. We may issue one last patch of CB for Yosemite depending on demand but keep in mind that CB is end of life and will be replaced by the new Catalyst Browse / Catalyst Prepare applications once their respective feature sets mature a bit more.


Return to posts index

Denis Warburton
Re: Content Browser Consistently Crashes When Spot Checking Clips - Ian Cook
on Apr 9, 2015 at 11:38:08 pm

Thank you Ian!

Although I don't have the original SxS card anymore, within the next 24 hours I will check the new version of Content Browser with the BPAV archive I previously created.


Return to posts index


Kingsley Hockley
Re: Content Browser Consistently Crashes When Spot Checking Clips - Ian Cook
on Apr 12, 2015 at 10:39:18 pm

Thanks Ian. I'll try 2.3.2. Does CB have a built in updater or do I just download 2.3.2 as a whole app?

I tried Catalyst Browse but it ran shockingly on my computer (2010 MacBook Pro 15", 2.66 i7, 8GB RAM, 512GB SSD) - the interface was choppy and clips didn't play smoothly (but the exact same clip will play perfectly in Content Browser) - in its present state Catalyst Browse isn't a viable solution.


Return to posts index

Denis Warburton
Re: Content Browser Consistently Crashes When Spot Checking Clips - Ian Cook
on Apr 9, 2015 at 11:36:01 pm

Thank you for the advice... and my sincerest apologies for not getting back to you sooner. I've been rather tied up on several other projects...

That being said, the issue occurs regardless as to whether the preferences are trashed, or a new BPAV archive is created. Having a free moment on my current project, I tested the BPAV archive I created a little over a month ago from the original SxS card... and managed to crash Content Browser within minutes.


Return to posts index

Ryan Azevedo
Re: Content Browser Consistently Crashes When Spot Checking Clips - Ian Cook
on May 19, 2015 at 4:55:21 pm

Content Browser is pretty much unusable for me because of crashes/freezes.

I've tried trashing the preferences and creating a new archive but still it crashes constantly and freezes my system completely.

I'm using version 2.3.2 on OSX 10.9.5.

Any other suggestions I should try?


Return to posts index


Ian Cook
Re: Content Browser Consistently Crashes When Spot Checking Clips - Ian Cook
on May 19, 2015 at 8:14:53 pm

Can you send me a crash log from Console?


Return to posts index

Ryan Azevedo
Re: Content Browser Consistently Crashes When Spot Checking Clips - Ian Cook
on May 20, 2015 at 6:46:57 pm

Will do. There seem to be a few different folders. What is the location or folder of the log that would be most helpful.


Return to posts index

Alexander Koning
Re: Content Browser Consistently Crashes When Spot Checking Clips - Ian Cook
on Oct 17, 2015 at 3:13:21 am

Hi! I was wondering if there was any progress with this issue... Multiple of my clients encounter the same problem with XQD RAW, Xdcam proxy. Program crashes while scrolling during spotting.... They all use the 2.2 version in combination with Yosemite... Problem is I recommanded them to buy a license and now it does not work.... Is catalyst browse a good alternative?

Cheers!


Return to posts index


Richard Krall
Re: Content Browser Consistently Crashes When Spot Checking Clips - Ian Cook
on Oct 24, 2015 at 7:30:24 pm

I want to reply to this also as I'm having the same problem.
Never had a problem with CB until recently as a simple scrub will set the beach ball in motion and if the clip is in full screen mode, I have to do a hard reboot of the computer CB is pretty much worthless for me now. Weird that it's never exhibited any problems until just recently.
I'm running 10.8.5 and try to look at clips from my EX1 shot years ago and always played really well in CB.
Downloaded the latest version and now, pfffftt!!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]