FORUMS: list search recent posts

MacBook Pro with Yosematie will not read EX3 SXS cards

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Roy Stewart
MacBook Pro with Yosematie will not read EX3 SXS cards
on Nov 26, 2014 at 7:40:50 pm

Hi

If anyone could advise re the following, I would be very grateful.

I use a 17" MacBook Pro with Express card slot in the side to dump my SxS cards from my EX3 when in the field. This worked perfectly until I recently installed Yosematie on my MacBook and now it does not see the SxS cards. Can anyone help or advise if Sony/Apple will be resolving this problem. I've tried asking these organisations already and got nowhere.

If anyone can help, that would be super.

Cheers

Roy


Return to posts index

Ian Cook
Re: MacBook Pro with Yosematie will not read EX3 SXS cards
on Nov 26, 2014 at 8:21:43 pm

We'll be releasing an update for Yosemite soon. In the meantime you can use an SxS card reader (SBACUS10 or SBACUS20) or the camera. The device driver is only required when using the express card slot.


Return to posts index

Roy Stewart
Re: MacBook Pro with Yosematie will not read EX3 SXS cards
on Nov 26, 2014 at 8:34:16 pm

Hi Ian

Thank you heaps for the prompt reply and help. I assume you are with Sony.

Yes, I did borrow a card reader for a specific which did work and I am aware I could copy from the camera but neither is as convenient as the Xpress card slot.

Looking forward to hearing about the update.

Thank you

Roy


Return to posts index


James Blackburn
Re: MacBook Pro with Yosematie will not read EX3 SXS cards
on Jan 9, 2015 at 9:03:08 pm

I had the same problem,

This seemed to work for me

http://www.sony.net/Products/sxssupport/download/driver/sxspro/SxS_Device_D...


Return to posts index

Jeremy Eccard
Re: MacBook Pro with Yosematie will not read EX3 SXS cards
on Dec 17, 2014 at 3:43:23 pm

We recently upgraded to Yosemite 10.10.1 - MacPro (Mid 2012). USB Transfers from US-10 using SxS are excruciatingly slow, more than double real-time. Before we were using Mountain Lion and transfers were much faster. Any suggestions?


Return to posts index

Ian Cook
Re: MacBook Pro with Yosematie will not read EX3 SXS cards
on Dec 17, 2014 at 4:15:30 pm

You need to update the SxS UDF driver. The version you have doesn't work under Yosemite (10.10). When the driver isn't installed or isn't working correctly you'll have extremely slow transfers and the card will mount as read-only. Install the below update and you should be back on track.

http://www.sonycreativesoftware.com/sxsudfdriver

Ian Cook
Sony Broadcast and Professional Services


Return to posts index


Jeremy Eccard
Re: MacBook Pro with Yosematie will not read EX3 SXS cards
on Dec 17, 2014 at 7:57:26 pm

Thanks for the quick reply. Unfortunately that didn't solve the problem. Any other ideas? Is there a way for me start over with clean slate, uninstall Content Browser and drivers?


Return to posts index

Ian Cook
Re: MacBook Pro with Yosematie will not read EX3 SXS cards
on Dec 17, 2014 at 8:09:27 pm

try uninstalling/reinstalling and rebooting. if you are getting slow transfers after an OS upgrade it's almost certainly the driver. this is exactly the behavior to expect when it isn't installed or isn't working. you do not need to uninstall/reinstall Browser but you do want to be at the latest version.


Return to posts index

Jeremy Eccard
Re: MacBook Pro with Yosematie will not read EX3 SXS cards
on Dec 17, 2014 at 8:24:38 pm

Please excuse my ignorance. How do I uninstall the driver? I didn't change the install location so it should be on Macintosh HD (default location).


Return to posts index


Ian Cook
Re: MacBook Pro with Yosematie will not read EX3 SXS cards
on Dec 17, 2014 at 8:28:37 pm

System/Library/Extensions/SxS_UDF.kext

If you see other 'SxS' items in here remove them and then reinstall just the UDF driver


Return to posts index

Jeremy Eccard
Re: MacBook Pro with Yosematie will not read EX3 SXS cards
on Dec 17, 2014 at 8:47:22 pm

Thanks for the help! Everything is working normal again. There were several SxS Drivers installed - after removing them, rebooting, installing new driver, and rebooting again we are good to go.

One more question, does the PDW-U1 work with Yosemite? We have an older Sony camera that shoots MPEG HD(HQ) and I can't seem to get the professional discs to mount.


Return to posts index

Ian Cook
Re: MacBook Pro with Yosematie will not read EX3 SXS cards
on Dec 17, 2014 at 8:49:58 pm

Glad it worked out. The Yosemite update for the U1/U2 is still pending but should be available soon.


Return to posts index


Jeremy Eccard
Re: MacBook Pro with Yosematie will not read EX3 SXS cards
on Dec 17, 2014 at 8:55:46 pm

Great to hear. Thank you again!


Return to posts index

Andy Reik
Re: MacBook Pro with Yosematie will not read EX3 SXS cards
on Mar 23, 2015 at 9:32:13 pm

Hi,

I'm hesitating to update to Yosemite as I'm not sure if the SxS slot will work. I need to use it on a regular basis for work and also U1 and U2 occasionally. Can you confirm that there are updates that now make the internal SxS reader work?

Thanks,


Return to posts index

Boca Raton Police
Re: MacBook Pro with Yosematie will not read EX3 SXS cards
on Oct 1, 2015 at 8:53:51 pm

Ian do you know if you will have an updated sxs driver for mac with the new El Captain.


Return to posts index


Matt Hoyle
Re: MacBook Pro with Yosematie will not read EX3 SXS cards
on Nov 5, 2015 at 6:46:13 pm

Ian. I'm having similar issues to above but using a PDW-F70 optical deck. I can't get it to mount on my mac. I've tried downloading countless drives and software with no luck. I had it working a while back but it is not showing up now.

What do I need to get it to mount to a new Mac Pro through a firewire-thunderbolt adapter Running El Capitan?

Thanks,
Matt


Return to posts index

Lee Caldon
Re: MacBook Pro with Yosematie will not read EX3 SXS cards
on May 23, 2015 at 4:20:48 pm

Has this been updated yet?


Return to posts index

Andy Reik
Re: MacBook Pro with Yosematie will not read EX3 SXS cards
on Mar 24, 2015 at 9:30:31 am

Hi Roy,

Do you know if this has now been fixed with updates so the internal SxS slot works? I want to update but don't want to lose the functionality.

Thanks,

Andy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]