FORUMS: list search recent posts

SXS and Mac OSX 10.8.5 cards not mounting

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nir Shelter
SXS and Mac OSX 10.8.5 cards not mounting
on Apr 2, 2014 at 5:49:14 am
Last Edited By Nir Shelter on Apr 2, 2014 at 5:50:11 am

Hi guys.

Got an SXS card are not mounting on a Macpro running OSX 10.8.5. Before upgrading to 10.8.5 from 10.6.8 the SXS cards mounted well but after the upgrade they stopped mounting.

I have installed the latest SXS device driver and SXS UDF driver but still not mounting.

Can anyone please help?

Thanks Nir.

Nir Shelter
Data Wrangler/DIT/3D Engineer
http://www.datashelter.com.au

- edit
this is a re-post from an Arri forum figured there would be a better chance of reply here.


Return to posts index

Ian Cook
Re: SXS and Mac OSX 10.8.5 cards not mounting
on Apr 2, 2014 at 2:00:21 pm

The latest drivers are fully Mountain Lion compatible. What device are you using? Did you install the drivers in the correct order, i.e. Device Driver first followed by the UDF? Please uninstall both and reinstall in the correct order and let me know if this helps.


Return to posts index

Nir Shelter
Re: SXS and Mac OSX 10.8.5 cards not mounting
on Apr 3, 2014 at 10:36:37 pm

Hi Ian.

Yes I did install the drivers in the correct order and re installed after removing all system extensions and again in the correct order.

I am using a Sonnet QIO connected to a PCIe card and can confirm that the problems is with Sonnet's QIO driver.

I put an SXS to SD card adapter in the same SXS slot with an SD card in it and it mounted on the system just fine. This means that the SXS slot is functioning correctly. In addition I plugged a USB2 SXS reader into the machine in a separate USB2 slot and the SXS card mounted just fine.

I even tried the whole experiment on a different Macpro from a later year running OSX 10.8.5 and got the same results.

This tells me that somehow the QIO driver has not been updated to work well with OSX10.8.5 and Sony's SXS drivers.

If anyone from Sonnet can shed some light on this that would be greatly appreciated. Currently this expensive card reader is not functioning according to the manufacturer's description.

Also have had to cancel a second purchase of a new QIO I made and paid for after the reseller tested and found the same results I found. Simply because it would not do what it is meant to do.

Really bad when drivers arn't updated regularly.

Cheers, Nir.

Nir Shelter
Data Wrangler/DIT/3D Engineer
http://www.datashelter.com.au


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]