FORUMS: list search recent posts

What EX1 firmware version to use large cards?

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Stacy Formby
What EX1 firmware version to use large cards?
on Feb 12, 2014 at 10:40:04 pm

I am renting a EX1 next week for a shoot, to add to our two EX1Rs.

What minimum firmware version does an EX1 have to have in order to use 64GB SXDC cards in adapters?

I'm going to ask the rental house to make sure it will operate with the larger cards. My shoot will last all day.

Thanks!



Return to posts index

Marek Bilski
Re: What EX1 firmware version to use large cards?
on Feb 13, 2014 at 8:08:02 pm
Last Edited By Marek Bilski on Feb 13, 2014 at 8:08:50 pm

Hi Stacey,
The best and safest firmware for the EX1 is version 1.20.

MxM Express


Return to posts index

Stacy Formby
Re: What EX1 firmware version to use large cards?
on Feb 13, 2014 at 10:56:46 pm

The rental house says the firmware is 1.11.

Can I use adapters and 32gb sdhc cards?



Return to posts index


Marek Bilski
Re: What EX1 firmware version to use large cards?
on Feb 14, 2014 at 12:55:16 am

That's OK Stacy. Yes you can use 32GB with firmware v 1.11.
No worries,
Maggie

MxM Express


Return to posts index

Stacy Formby
Re: What EX1 firmware version to use large cards?
on Feb 14, 2014 at 4:38:07 am

Thanks for the inof! Can I use 64GB cards in adapters with firmware 1.11?



Return to posts index

Marek Bilski
Re: What EX1 firmware version to use large cards?
on Feb 14, 2014 at 12:20:24 pm

No you can't unfortunately, 64GB capacity was introduced at version 1.20.

Maggie

MxM Express


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]