FORUMS: list search recent posts

Sony SxS Device and UDF drivers with Mavericks (Mac OS 10.9) support

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ian Cook
Sony SxS Device and UDF drivers with Mavericks (Mac OS 10.9) support
on Feb 12, 2014 at 4:27:42 pm

The Mavericks qualified SxS Device driver is available on the Sony Pro media site:

http://pro.sony.com/bbsc/ssr/mkt-recmedia/resource.downloads.bbsccms-assets...

Please note that the confusion around this release stems from the fact that while the driver here is labeled 1.1.1 the version inside the .zip file is actually 1.1.2. The release info was not pushed to the site correctly when Japan updated the driver file. I will fix this ASAP.

The Mavericks-qualified UDF driver is available here:

http://www.sonycreativesoftware.com/sxsudfdriver

As always, if you need both (i.e. if you use an Express Card slot) install the Device Driver first followed by the UDF driver.


Return to posts index

Dave Morrison
Re: Sony SxS Device and UDF drivers with Mavericks (Mac OS 10.9) support
on Feb 19, 2014 at 4:23:02 pm

Ian, is this update recommended for all users or just those folks on Mavericks?


Return to posts index

Martin Cowan
Re: Sony SxS Device and UDF drivers with Mavericks (Mac OS 10.9) support
on Feb 24, 2014 at 9:00:52 am

Ian, I have just spent over two hours trying to get our MAcBook Pro with Mavericks to read our SxS cards and after following your advice to the letter.....it still does not work. Please can someone from SONY sort this out !


Return to posts index


Martin Cowan
Re: Sony SxS Device and UDF drivers with Mavericks (Mac OS 10.9) support
on Feb 24, 2014 at 9:09:04 am

Ian, this still is not working. Can we get someone from Sony to comment on when they will have the drivers needed for Mavericks. I followed your advice to the letter but when you look at the SxS Device Driver info you will see that it is still dated 2011 !


Return to posts index

Ian Cook
Re: Sony SxS Device and UDF drivers with Mavericks (Mac OS 10.9) support
on Feb 24, 2014 at 3:51:43 pm

If you go to Mac HD/System/Library/Extensions and do a Get Info on the SxS driver, do you see version 1.1.2? If you are installing the Device and UDF drivers, are you doing the device driver first followed by the UDF?


Return to posts index

Aira Vehaskari
Re: Sony SxS Device and UDF drivers with Mavericks (Mac OS 10.9) support
on Mar 29, 2014 at 6:34:06 pm

Anyone have a solution to this problem? I've got a late 2009 model iMac and since I "upgraded" to mavericks two days ago, I cannot get Clip Browser to work or my sxs cards mounted. I've tried, I think, everything listed here. I uninstalled and re-installed the latest version of EX Clip Browser, I installed the SxS Driver update and the UDF driver as suggested (in that order), and the FAM driver and Driver tool for good measure, and nothing is working.

Either the Clip Browser does not show the SxS cards or it crashes immediately on launch. (I've read elsewhere that it will crash if the SxS cards are already connected to the computer. I don't have a SxS card driver, I transfer them directly from my EX1r to my iMac via USB.

I checked there version of the drivers and it says 2.1.1d003 instead of 1.1.2. Am I looking at the right thing in the Extensions folder? There are four listings for SxSLogicalUnitDriver and they are all Version 2.1.1d003.

I've been struggling with this for two days. Has anyone else run across this problem?


Return to posts index


Ian Cook
Re: Sony SxS Device and UDF drivers with Mavericks (Mac OS 10.9) support
on Mar 31, 2014 at 2:36:51 pm

Did you run the latest Mavericks update to 10.9.2? This solved an existing issue that caused much of the behavior you describe. If you've done this already I would remove all the SxS components and reinstall them. You must to the Device Driver first, then the UDF driver. Also you should be using these with the latest version of our Content Browser app. The older EX Clip Browser is no longer supported and will not run correctly under Mavericks.


Return to posts index

Christopher Nicholas
Re: Sony SxS Device and UDF drivers with Mavericks (Mac OS 10.9) support
on Nov 5, 2015 at 4:18:23 am

Hi,

I have been up half the night trying to solve this issue and am meant to be delivering files in a hard drive to client later today.

I am having probllems importing files from UDF formatted cards.

I have a Mac Book Pro on 10.9.5.
I have installed the latest version of content browser 2.3.4.
I have installed (and uninstalled several times) the UDF driver as recommedned here.
I am connecting directly from the PMW200 to the Mac via the USB cable.

Still when I open content browser the clips have a lock icon which I understand meands they are read only making the import to FCP (or indeed any kind of import) impossibly slow.


I have also followed related threads that appear on related boards such as installing the SXS Device Drive 1.1.10220 but still this does not work.

Please let me know what else I can do.

Thank you,

Chris


Return to posts index

Martin Phillips
Re: Sony SxS Device and UDF drivers with Mavericks (Mac OS 10.9) support
on Feb 25, 2014 at 8:25:19 pm

This problem is now fixed (finally!) with the 10.9.2 update. It seems the 17 inch 2010 MBP was singled out!

Martin Phillips Freelance Cameraman / Producer / Editor
Chesham, Buckinghamshire, UK. http://www.thevideodepartment.co.uk


Return to posts index


Martin Cowan
Re: Sony SxS Device and UDF drivers with Mavericks (Mac OS 10.9) support
on Feb 25, 2014 at 10:24:04 pm

To Ian, Ron and all those concerned, thankyou. The problem has been fixed by using this download:

http://pro.sony.com/bbsccms/assets/files/micro/xdcam/downloads/apps/FAMDriv...

Now whilst this works on our 17" MacBook Pro, Sony here in New Zealand & Australia are suggesting this download:

http://www.saus.com.au/

>> Downloads >> SxS Card Drivers >> SxS Pro Device Driver >> MAC >> V1.1.2.10220

"Then double check on your Mac that this is indeed what is installed.
If using the external card reader, SBAC-US10 (USB2) or SBAC-US20 (USB-3), then drivers are not required.
Our North Ryde office (Sydney) has also confirmed that the above driver does work with internal SxS Card Slot with Maverick" says Clive Cannon, Technical Product Specialist, Broadcast Cameras at Sony NZ


Return to posts index

Ian Cook
Re: Sony SxS Device and UDF drivers with Mavericks (Mac OS 10.9) support
on Feb 25, 2014 at 10:38:58 pm

Thanks for the feedback. I know the 1.1.2 driver works under Mavericks but there are certain machines on which it doesn't. We have the same version on our site, though (see my earlier post) it's mislabeled as the older version.

Also that first link you posted is the firewire FAM driver for optical XDCAM products. It has no bearing on SxS.


Return to posts index

Martin Cowan
Re: Sony SxS Device and UDF drivers with Mavericks (Mac OS 10.9) support
on Feb 25, 2014 at 10:47:57 pm

Hi Ian.I understand what you saying about the FAM Driver, but it does include the SxS driver. Regardless it has done the trick for our machine :)


Return to posts index


Kenneth Montgomery
Re: Sony SxS Device and UDF drivers with Mavericks (Mac OS 10.9) support
on Apr 28, 2014 at 12:37:57 pm

My SxS cards continue to spontaneously unmount on my new MacPro.
OS 10.9.2

I installed:
SxS_Device_Driver_mac_v1.1.2.10220
SxSUDFDriver_v2.1.1
FAMDriver_Mac_v2_3_2_Win_v2_3_0

Am I missing something?


Return to posts index

Ian Cook
Re: Sony SxS Device and UDF drivers with Mavericks (Mac OS 10.9) support
on Apr 28, 2014 at 2:14:28 pm

you have everything required. you actually don't need the FAM driver (that's for firewire connections to XDCAM optical devices). does this happen on all ports, with different cables, using the camera as a reader etc?


Return to posts index

prem anand
Re: Sony SxS Device and UDF drivers with Mavericks (Mac OS 10.9) support
on May 27, 2014 at 6:02:58 pm

I have
Mac OS 10.9.3
SxS_Device_Driver_mac_v1.1.2.10220
SxSUDFDriver_v2.1.1

I had the same problem that as soon as I insert the SXS card, the clip browser either does not detect the card or it crashes. I did some more digging and observed the following.

If I format the SXS pro card in the Mac with Mac OS Extended formats, the Clip browser does not have a problem. But if I format it in MS-DOS (FAT) format, I am getting the issue. The camera, that I have is Sony PMW-EX3. I do not know of a way to change the formatting option in the camera. As soon as I insert the SXS card into the Camera with Mac OS Extended format, it wants me to format again. So I believe the Camera wants it in MS DOS (FAT) format and does all the recording on it.

But my older Mac laptops with OS 10.8 can read the cards without any issues. Did anyone find out how to resolve this?

Thanks
Prem


Return to posts index


Ian Cook
Re: Sony SxS Device and UDF drivers with Mavericks (Mac OS 10.9) support
on May 27, 2014 at 6:20:04 pm

i would uninstall the drivers and then reinstall them starting with the device driver, then the UDF driver. there are known issues if you install them in the reverse order.


Return to posts index

prem anand
Re: Sony SxS Device and UDF drivers with Mavericks (Mac OS 10.9) support
on May 29, 2014 at 2:10:23 am

I am fairly new to Mac, and I do not know what files needs to be deleted to uninstall the drivers. Can you please help?

Thanks
prem


Return to posts index

prem anand
Re: Sony SxS Device and UDF drivers with Mavericks (Mac OS 10.9) support
on May 29, 2014 at 3:20:43 am

I uninstalled Clip Browser, mac Device Driver and UDF driver and installed them back in the following order
Clip Browser
Mac Device Driver
UDF Driver.

Still getting the same error. It is still reading the SxS card formatted in any other formats other than FAT32 which is the camera requirement.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]