FORUMS: list search recent posts

Problem with Sony pmw-200 XDCAM footage in PremierePro CS5 on a MAC

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Greg Daniels
Problem with Sony pmw-200 XDCAM footage in PremierePro CS5 on a MAC
on Dec 4, 2013 at 10:52:18 am

Spent a day reading threads here and can't find a solution... I'm importing the whole BPAV folder into a project and the video reads fine but the audio is all garbled and corrupted. It's there though, and plays fine in VLC player... any ideas anyone?

PremierePro works with the footage natively so doesn't need converting, so everything says from what I read...

Can't work out why this is happening...


Return to posts index

Manjit Singh
Re: Problem with Sony pmw-200 XDCAM footage in PremierePro CS5 on a MAC
on Dec 21, 2013 at 11:07:09 am

Hi greg
I have having same problem. When importing pmw 200 footage in adobe cs5, sound is like 10 times faster. Did you able to find out the problem?
thanks


Return to posts index

Greg Daniels
Re: Problem with Sony pmw-200 XDCAM footage in PremierePro CS5 on a MAC
on Dec 29, 2013 at 3:11:44 pm

no, was not able to properly solve the problem - so instead had to work around it, by downloading XDCAM Transfer which is for Final Cut Pro - but you can just use it convert the footage, which sorts out the audio. Annoyingly, PremierePro only saw the footage as black in the converted files, so i used that audio and matched it to the original video i could read... long way round, but it worked...

Did you manage to solve it?

G.


Return to posts index


Manjit Singh
Re: Problem with Sony pmw-200 XDCAM footage in PremierePro CS5 on a MAC
on Dec 30, 2013 at 1:31:47 pm

Hi
i just sorted this problem by upgrading premiere from cs5 to cs5.0.3 version. Now i am able to import audio with no problem.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]