FORUMS: list search recent posts

Trying to restore files deleted off SxS card (EX1)...not working

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Todd VanSlyck
Trying to restore files deleted off SxS card (EX1)...not working
on Sep 24, 2013 at 1:19:23 pm

Some video was deleted off a hard drive and I need to restore it from the SxS cards. I've run several programs and have even found the media and all the appropriate accompanying files (smi, xlm, bim, etc).

The problem is the video clips won't play even though I've restored them. They seem to be full-sized, but when I try to preview the mp4 files in VLC (which I can do with other ex1 files) either nothing happens, or it plays black.

The frustrating thing is I KNOW none of these clips are written over and the card was not formatted because they weren't used for anything afterward (this all happened within a few hours). My work flow is: I mark in/out, copy the files over to the server, then delete the clips off the card, all within the XDCAM Browser software (v. 2.1).

I'm aware of the service at aeroquartet.com that can recover and repair, but I'm not desperate enough to pay $49 per clip to have it restored.

Any suggestions?

Dell T76000 Dual 8-core 2.4 GHz
NVIDIA Quadro 2000
NVIDIA Tesla c2075
Adobe Premiere Pro CS6
After Effects CS6
Cinema 4d r12


Return to posts index

Ian Cook
Re: Trying to restore files deleted off SxS card (EX1)...not working
on Sep 24, 2013 at 4:44:07 pm

You should contact Sony Media, they will likely be able to restore. 877 440 3453. You may be damaging the files with off the shelf software. That said I have had some luck using the HD File Repair application. To really check the .mp4s you've recovered, try importing them to a new location using Content Browser. If you get an 'unsupported file' warning you will know the files are damaged. Again, if you really need the clips it is better to let our media technicians restore them.


Return to posts index

Todd VanSlyck
Re: Trying to restore files deleted off SxS card (EX1)...not working
on Sep 24, 2013 at 5:07:36 pm

Thanks Ian. Where do I find the HD file repair app? I googled it but came up with nothing solid.
Do you have any idea how much Sony charges?
Do you work for them?

Dell T76000 Dual 8-core 2.4 GHz
NVIDIA Quadro 2000
NVIDIA Tesla c2075
Adobe Premiere Pro CS6
After Effects CS6
Cinema 4d r12


Return to posts index


Ian Cook
Re: Trying to restore files deleted off SxS card (EX1)...not working
on Sep 24, 2013 at 5:19:12 pm

Sorry, I always forget to add my signature. Yes, I work for Sony. The media guys do charge for this but it's something nominal like 25-50.00. Call and ask for Francisco Gonzales. He is my go-to for this kind of thing and will take good care of you.

If you want to try repairing yourself (not recommended) here is the link for HD Video Repair:

http://grauonline.de/cmsimple2_6/en/?Solutions:HD_Video_Repair_Utility


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]