FORUMS: list search recent posts

Sony Content Browser 2.1 latest Version Problem.

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Goyette
Sony Content Browser 2.1 latest Version Problem.
on Sep 4, 2013 at 12:17:53 pm

I am unable to rewrap to MOV using it , the Content Browser is only able to rewrap at best one clip at a time but even the obsolete XDCAM Transfer 2.13 can select all clips and rewrap in .MOV,please help.

PRODUCTION D. GOYETTE
TOURNAGE / MONTAGE VIDÉO CORPORATIF
DISTRIBUTION DVD / BLU-RAY / WEB
http://www.productiondgoyette.com


Return to posts index

Daniel Goyette
Re: Sony Content Browser 2.1 latest Version Problem.
on Sep 4, 2013 at 12:21:48 pm

Mac OS X 10.8.4 with FCP X 10.0.9 everything is fully install here why this happen , Import to FCP is Grey Out,this is very frustrating i have pay $200 For Advanced Pack a year ago and registered with key.

PRODUCTION D. GOYETTE
TOURNAGE / MONTAGE VIDÉO CORPORATIF
DISTRIBUTION DVD / BLU-RAY / WEB
http://www.productiondgoyette.com


Return to posts index

Ian Cook
Re: Sony Content Browser 2.1 latest Version Problem.
on Sep 4, 2013 at 1:55:10 pm

What kind of files are you trying to rewrap? You can only rewrap XDCAM, XDCAM EX and XAVC files. Is the FCP preference tab set to "X"? Also you do not need the Advanced Pack for rewrapping to .mov.This is a basic feature of the application and doesn't require an option.

As an alternative you can also use PDZK-LT2 for XDCAM import directly within FCPX, although CB should do this just fine. Please supply some details on what is happening and what kind of files you are attempting to work with.


Return to posts index


Daniel Goyette
Re: Sony Content Browser 2.1 latest Version Problem.
on Sep 4, 2013 at 4:20:47 pm

XDCAM EX files only , 1920X1080i 60i , 1920X1080 30P , 1440 X1080i 60i , 720P 60P nothing special.
I have try to rewrap old BPAV of two year ago who i know they work but still not working here.
The frustration is the obsolete XDCAM Transfer work with them so i dont know where to look.

Should i uninstall and reinstall normally i jus update without Content without uninstall first.

PRODUCTION D. GOYETTE
TOURNAGE / MONTAGE VIDÉO CORPORATIF
DISTRIBUTION DVD / BLU-RAY / WEB
http://www.productiondgoyette.com


Return to posts index

Ian Cook
Re: Sony Content Browser 2.1 latest Version Problem.
on Sep 4, 2013 at 4:25:13 pm

ok, so, just to confirm-- the BPAVs load up, you can see thumbnails and play clips, but the import option is greyed out?

can you check that the FCP preference is set to X and that you have a valid destination folder set? both of these are in the FCP tab of the preferences.


Return to posts index

Daniel Goyette
Re: Sony Content Browser 2.1 latest Version Problem.
on Sep 4, 2013 at 5:59:32 pm

Yes you got-it , the BPAV load fine and every clips play perfectly but i cant import and get .MOV for FCP X ,
In preferences FCP X is selected and a valid destination folder exist.

The BPAV are perfect since if i select the same BPAV and import using XDCAM Transfer 2.13 with the same destination folder the clips inside the BPAV get rewrap in .MOV.

PRODUCTION D. GOYETTE
TOURNAGE / MONTAGE VIDÉO CORPORATIF
DISTRIBUTION DVD / BLU-RAY / WEB
http://www.productiondgoyette.com


Return to posts index


Ian Cook
Re: Sony Content Browser 2.1 latest Version Problem.
on Sep 4, 2013 at 6:05:15 pm

Is the EXPORT-->MXF for NLE option available?

Can you try reinstalling Browser? It sound like it's not seeing your FCP installation. (Make sure FCPX resides in the root of the Applications directory...)


Return to posts index

Daniel Goyette
Re: Sony Content Browser 2.1 latest Version Problem.
on Sep 4, 2013 at 6:38:16 pm

Export option to NLE is there but Grey Out , FCP X is installed at the root and never have been moved.
Could it be a permissions problems , Ignore Ownership is not selected on any Media Drives.
This is a brand new Mac Pro built in June 2013 with all done as clean install,no migration.

Edited and corrected post on Sept 12-2013 : i forget to select one clip first …. sorry Ian Cook.

PRODUCTION D. GOYETTE
TOURNAGE / MONTAGE VIDÉO CORPORATIF
DISTRIBUTION DVD / BLU-RAY / WEB
http://www.productiondgoyette.com


Return to posts index

Daniel Goyette
Re: Sony Content Browser 2.1 latest Version Problem.
on Sep 5, 2013 at 1:08:08 pm

Last night i have remove and reinstall FCP X 10.0.9 no positive results,Content Browser 2.1 will import one only 1 clip even if they are all selected i don't know where to look to solve this puzzle.

I can't tell why this is happening and why XDCAM Transfer will work without any problem,so i hope you can point me to a solution XDCAM Transfert is obsolete and no more supported in OS X 10.8.

Edited and corrected post on Sept 12-2013 : I have found select all clips and Control Click needed.

PRODUCTION D. GOYETTE
TOURNAGE / MONTAGE VIDÉO CORPORATIF
DISTRIBUTION DVD / BLU-RAY / WEB
http://www.productiondgoyette.com


Return to posts index


Ian Cook
Re: Sony Content Browser 2.1 latest Version Problem.
on Sep 5, 2013 at 3:50:38 pm

So you can export now but only one clip at a time? That is different from the situation before, correct? The MXF for NLE option should be available for any EX .mp4 clip. Can you try creating a new BPAV on your desktop? File-->Import a loose .mp4, this will create a BPAV in whatever folder location you have highlighted in the Explorer window. The new BPAV will have new clip metadata. Then try import/export, also using a local folder as the destination.

It may also be a good time to do a permissions repair in Disk Utility..


Return to posts index

Daniel Goyette
Re: Sony Content Browser 2.1 latest Version Problem.
on Sep 5, 2013 at 10:59:52 pm

No change at all so let me try to be a little more clear.

If i select all clips inside a XDCAM EX Folder ( BPAV ) from Content Browser Explorer Window and click Import for FCP only one clip get rewrap in .MOV.

If i select all clips inside a XDCAM EX Folder ( BPAV ) from Content Browser Explorer Window and Select Export to MXF for NLE all clips get rewrap in MXF.

In simple terms Content Browser do the job for MXF but only rewrap the first clip if i ask to rewrap to .MOV by asking import for FCP,do you understand my problem.

Edited and corrected post on Sept 12-2013 : I have found select all clips and Control Click needed.

Thank-you.

PRODUCTION D. GOYETTE
TOURNAGE / MONTAGE VIDÉO CORPORATIF
DISTRIBUTION DVD / BLU-RAY / WEB
http://www.productiondgoyette.com


Return to posts index

Ian Cook
Re: Sony Content Browser 2.1 latest Version Problem.
on Sep 5, 2013 at 11:31:22 pm

Yes, I follow. Do the multiple files show up in the queue with only the first file successfully transferring, or does only one file show up in the queue? Here's an example: https://www.dropbox.com/s/gj9ru8kl2gkaitf/Untitled.mov


Return to posts index


Daniel Goyette
Re: Sony Content Browser 2.1 latest Version Problem.
on Sep 6, 2013 at 6:21:40 am

Only one file show up in the queue and if i retry this same file get copied again even if all files are selected.
I have also try XDCAM Browser 2.1 same result as Content Browser 2.1 only XDCAM Transfer 2.13 work.
Permissions Repair done twice,OS X 10.8.4 or 10.8.5 i am with Apple Dev under NDA that dont work too.
So it is not OS X but why XDCAM Browser or Content Browser cant work but XDCAM Transfer is working.
Do i forget to install something or something must be deleted …. now i don't know where to look at all.

Edited and corrected post on Sept 12-2013 : I have found select all clips and Control Click needed.

PRODUCTION D. GOYETTE
TOURNAGE / MONTAGE VIDÉO CORPORATIF
DISTRIBUTION DVD / BLU-RAY / WEB
http://www.productiondgoyette.com


Return to posts index

Michael Slowe
Re: Sony Content Browser 2.1 latest Version Problem.
on Sep 6, 2013 at 9:43:19 am

Daniel, Sony have been very stubborn in insisting on dropping the wonderfully simple Transfer. It did exactly that, easily and swiftly transferred files in a BPAV folder to the drives and edit system of your choice. By the way, I'm still using Transfer with the same OS as you, it does work with a few minor work arounds. Long may it last.

Ian, is there a simple Tutorial available from Sony that explains, in Peter and Jane language, how to just do what we did in Transfer but using your ContentBrowser (if we must).

Michael Slowe


Return to posts index

Ian Cook
Re: Sony Content Browser 2.1 latest Version Problem.
on Sep 6, 2013 at 2:52:43 pm

Content Browser does the same thing and does so fairly easily; this is an oddball problem. A tutorial would only tell him to do something we know is currently not working for him. I know we all love Transfer but maintaining 5-6 different XDCAM applications was too much... Too many tools for users to have to deal with and too many applications to have to update and QA.


Return to posts index


Michael Slowe
Re: Sony Content Browser 2.1 latest Version Problem.
on Sep 6, 2013 at 9:42:54 pm

Ian, you misunderstand my enquiry. It is I who would like to see a Tutorial since I had the greatest difficulty in actioning the simple task of viewing EX clips, then selecting sections of individual clips for import as ProRes into Media 100. With Transfer this is easy, the BPAV clips are converted to .mov and Media 100 imports as ProRes. I'm sure, as you say, this is possible in ContentBrowser, but it seems a darn sight more complicated.

Michael Slowe


Return to posts index

Ian Cook
Re: Sony Content Browser 2.1 latest Version Problem.
on Sep 6, 2013 at 9:54:37 pm

gotcha... i'm happy to walk you through anything you need to do but bear in mind (I know this has come up before) that Browser does not convert to ProRes, it just rewraps the file to a QuickTime in the original XDCAM codec. Maybe your Media 100 is converting to ProRes on import?

for what it's worth all you need to do is highlight the clips you want, right/control-click and select Import Into Final Cut Pro. the converted .movs will go to the folder you set up as the destination in the preferences. done.


Return to posts index

Michael Slowe
Re: Sony Content Browser 2.1 latest Version Problem.
on Sep 7, 2013 at 10:07:16 am

Ian, I'm afraid that we're still talking at cross purposes. I know that Transfer is only converting to QT .mov, Media 100 is indeed doing the importing and conversion to my chosen codec, ProRes. When you say that with Browser, all I need to do is click on selected clips prior to import (why Final Cut?), that is not only what I want. I need to select in and out points for each clip, easily and quickly. Not clear and straightforward in the new ContentBrowser. Fortunately Transfer is working for me and I plan to stay with it.

Michael Slowe


Return to posts index


Ian Cook
Re: Sony Content Browser 2.1 latest Version Problem.
on Sep 6, 2013 at 2:26:56 pm

For purposes of testing can you tell me if you are trying this only on archives created using XDCAM Browser or older Browser applications? The prefixes of your archives suggest XDCAM Browser (this is fine and should work; I'm just trying to reproduce your problem).

Please try creating a new archive as I suggested earlier and let me know if that works. If you could do this with a new clip that would be better.

1. Highlight a location (e.g. 'Desktop') in the top Explorer window and make a new folder there. call it TEST and make sure it is highlighted.

2. Go to the FILE menu and select IMPORT. Browse to an .mp4 on your SxS card or in your archive. The path will be [archive or media name]/BPAV/CLPR/[clip-named folder]/clip name.mp4. Import the file.

This will create a new BPAV with new clip/archive metadata in the TEST folder you created earlier. As soon as the process is done you can view this like any other archive in CB.

3. Select multiple files from the new archive-->Import Into FCP.

Please let me know..


Return to posts index

Daniel Goyette
Re: Sony Content Browser 2.1 latest Version Problem.
on Sep 6, 2013 at 6:42:09 pm

I have done all the steps you ask for but still unable to rewrap in .MOV exept one a the time.
But i have done better i have Upload the resulting new BPAV inside the TEST Folder to Dropbox.
You can now download it and try-it on your side , also new Screenshots 01 to 06 to view also.
If you find something please let me know from Content Browser to OS X to Anything it must be.
Your help and time is very appreciate and i hope that may help somebody else in the future too.

Problem solved the link have bee remove by me on Sept. 12-2013.

PRODUCTION D. GOYETTE
TOURNAGE / MONTAGE VIDÉO CORPORATIF
DISTRIBUTION DVD / BLU-RAY / WEB
http://www.productiondgoyette.com


Return to posts index

Ian Cook
Re: Sony Content Browser 2.1 latest Version Problem.
on Sep 6, 2013 at 6:45:49 pm

is it still uploading? i get an error saying the folder doesn't exist.


Return to posts index

Daniel Goyette
Re: Sony Content Browser 2.1 latest Version Problem.
on Sep 6, 2013 at 7:02:40 pm

It is there since an hour and i have access to-it but have to go out for an emergency.

PRODUCTION D. GOYETTE
TOURNAGE / MONTAGE VIDÉO CORPORATIF
DISTRIBUTION DVD / BLU-RAY / WEB
http://www.productiondgoyette.com


Return to posts index

Ian Cook
Re: Sony Content Browser 2.1 latest Version Problem.
on Sep 6, 2013 at 7:12:48 pm

No problem, check it when you can. I'll continue to test with my own files. Screen shot of error is below.



Return to posts index

Daniel Goyette
Re: Sony Content Browser 2.1 latest Version Problem.
on Sep 7, 2013 at 5:26:31 pm

Hello Ian Cook , i have modified the link in Dropbox using share option no need to log now.
Please reply when you have download so i can deleted the files in this folder for my clients uses.
Even if not the final and correct solution i have reinstall XDCAM Transfer 2.13 for emergency uses.
I am still behind you and Sony Content Browser and searching the solution of this serious problem.
Rewrap to .MOV is needed for my workflow so you must understand XdcamTransfer save me for now.

https://www.dropbox.com/sh/x4egu6lob6qhbyc/r9ogJyNfb0

PRODUCTION D. GOYETTE
TOURNAGE / MONTAGE VIDÉO CORPORATIF
DISTRIBUTION DVD / BLU-RAY / WEB
http://www.productiondgoyette.com


Return to posts index


Daniel Goyette
Re: Sony Content Browser 2.1 latest Version Problem.
on Sep 11, 2013 at 4:40:12 am

Solution found hope Sony Fix-it in next release,here are the steps to follow with FCP X and Sony Content Browser 2.1 with any XDCAM EX or XDCAM HD MPEG HD 422 wow what a saga Ian Cook.

Select any XDCAM EX or XDCAM HD card on the Sony Content Browser Explorer Window.
Clips will appear,Click to Select one of them, Click Edit and choose Select All will highlight all Clips.
Control Click on Any Clips and Select Import in Final Cut Pro , All Clips get Rewrap in .Mov in One Shot.

Now Sony have to say why if you click on import in Final Cut Pro Button below the Viewer Dont Work.
Why if you Click on File on the Menu Bar the Import in Final Cut Pro is not Available Automatically …..

PRODUCTION D. GOYETTE
TOURNAGE / MONTAGE VIDÉO CORPORATIF
DISTRIBUTION DVD / BLU-RAY / WEB
http://www.productiondgoyette.com


Return to posts index


Ian Cook
Re: Sony Content Browser 2.1 latest Version Problem.
on Sep 11, 2013 at 2:08:47 pm

ok... but how is this different from what we've been doing and the screen recording I sent you?

-link the card/archive
-select all or select multiple
-Import into FCP

The button below the viewer is an 'express' import that automatically imports using the most recent settings, without a dialog box or a chance to change anything (like the 'whole clip vs sub clip' option). But in our tests and discussions we always used/referenced the menu option..

FCP 7 and FCP X have completely different architecture. There is no way around a basic preference selection for the one you are using.

So I'm not sure what is broken. But I'm glad you are back in business.


Return to posts index

Daniel Goyette
Re: Sony Content Browser 2.1 latest Version Problem.
on Sep 11, 2013 at 6:50:06 pm

Thank-you Ian for all your support in my Saga trying to solve my problem,finally i can say Solved.
Hope on next release it will not be needed to Control-Click a clip to do Import in Final Cut Pro.
Just select all clips and click file then import in FCP listed also the button don't work for me.

But having Sony Content Browser working is all i need,Thanks again.

PRODUCTION D. GOYETTE
TOURNAGE / MONTAGE VIDÉO CORPORATIF
DISTRIBUTION DVD / BLU-RAY / WEB
http://www.productiondgoyette.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]