FORUMS: list search recent posts

can't install XDCAM EX Log & Capture Plugin 1.2 into Mac OS X 10.7.5 and FCP 7.0.3

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Hugh Chaloner
can't install XDCAM EX Log & Capture Plugin 1.2 into Mac OS X 10.7.5 and FCP 7.0.3
on Aug 20, 2013 at 9:47:42 pm

As the subject says - I'm unable to install the plugin, I get an error message saying

" can't be installed in this disk - Final Cut Pro 6.0.3 or higher is recommended ..."

I have 7.0.3 installed on OSX 10.7.5

Any ideas?

Thanks Hugh


Return to posts index

Ian Cook
Re: can't install XDCAM EX Log & Capture Plugin 1.2 into Mac OS X 10.7.5 and FCP 7.0.3
on Aug 21, 2013 at 4:58:50 pm

You may have an older version of the plugin-- there were two different ones, one for 6 and one for 7. It's also not supported under Lion. You should maybe consider Content Browser or XDCAM Transfer. All the existing XDCAM plugins have been replaced by Content Browser, and if you don't want to purchase a CB version 2 serial (20.00) you can still use version 1.1 for free.

XDCAM Transfer is also discontinued but has been tested under Lion and operates normally. Look under 'Legacy Applications' at our main download site-- http://www.sony.com/xdcam-downloads

Content Browser 1 (supports XDCAM and, optionally, NXCAM/AVCHD): http://www.sonycreativesoftware.com/contentbrowser1

Content Browser 2 (XDCAM, NXCAM, AVCHD): http://www.sonycreativesoftware.com/contentbrowser


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]