FORUMS: list search recent posts

XDCAM Transfer can't find installed components - says it's missing codecs that should be installed

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kate Perkins
XDCAM Transfer can't find installed components - says it's missing codecs that should be installed
on Aug 15, 2013 at 6:11:08 pm

I have FCP X (10.0.9) installed on my mac (OS 10.8.4) and am trying to import footage from a Sony EX one via XDCAM transfer. Quicktime is also installed. When I open XDCAM transfer though I get an error in the "Installed Components" window saying:

"XDCAM Transfer needs the following QuickTime and system software components to provide complete support for the XDCAM product range. If any of these components are not currently installed, some features of the software will not be available."

Then it lists the missing components:
- MPEG IMX Codecs
- CDCAM HD and XDCAM EX (CBR) Codecs
- XDCAM HD (VBR) Codecs
- XDCAM HD422 Codecs
- FAM Driver
- CDCAM Drive-Compatible UDF Driver (there's a green check next to this so I guess this one is OK.)
- XDCAM Drive Software
- SxS Driver

So I checked in my Application Support folder for FCP. There's a custom settings folder that looks like it may contains some of these Codecs:
- MPEG IMX 8-bit NTSC - 30 Mbs - 48kHz.fcpre
- MPEG IMX 8-bit NTSC - 40 Mbs - 48kHz.fcpre
- MPEG IMX 8-bit NTSC - 50 Mbs - 48kHz.fcpre
- MPEG IMX 8-bit PAL - 30 Mbs - 48kHz.fcpre
- MPEG IMX 8-bit PAL - 40 Mbs - 48kHz.fcpre
- MPEG IMX 8-bit PAL - 50 Mbs - 48kHz.fcpre
- XDCAM HD422 720p50 CBR.fcpre
- XDCAM HD422 720p60 CBR.fcpre
- XDCAM HD422 1080i50 CBR.fcpre
- XDCAM HD422 1080i60 CBR.fcpre
- XDCAM HD422 1080p24 CBR.fcpre
- XDCAM HD422 1080p25 CBR.fcpre
- XDCAM HD422 1080p30 CBR.fcpre

So, what gives? What's still missing and how do I get it? I currently can't import with XDCAM Transfer. Many thanks for your input.


Return to posts index

Kate Perkins
Re: XDCAM Transfer can't find installed components - says it's missing codecs that should be installed
on Aug 15, 2013 at 6:19:31 pm

Update - my IT dept. ran an update from the App store that fulfilled the Apple codecs. There are still three missing from Sony - hopefully I can't download those from their site.


Return to posts index

Ian Cook
Re: XDCAM Transfer can't find installed components - says it's missing codecs that should be installed
on Aug 15, 2013 at 6:22:07 pm

Transfer should work under Mountain Lion but is technically discontinued and not supported. You may want to use Content Browser (for all XDCAM formats but required for Optical disc) or the PDZK-LT2 plugin which allows you to import directly within FCP using the Import Media command.

Transfer is looking for resources associated with FCP 7 because it was never intended as a plugin for X. We may be able to install them manually but it's better to use the supported applications..

http://www.sonycreativesoftware.com/contentbrowser1
http://www.sonycreativesoftware.com/pdzk-lt2


Return to posts index


Kate Perkins
Re: XDCAM Transfer can't find installed components - says it's missing codecs that should be installed
on Aug 15, 2013 at 7:08:27 pm

Hey Ian, okay thanks for the info! I'm a bit rusty as I left the film world about 2 years ago and have been working in tech instead. Didn't realize how out of the loop I was! Haha.


Return to posts index

Michael Slowe
Re: XDCAM Transfer can't find installed components - says it's missing codecs that should be installed
on Aug 15, 2013 at 9:31:24 pm

Ian, as a few of us have stated, we don't like ContentBrowser and, as all we need to do is import XDCAM material, we still use and prefer Transfer. Browser is unnecessarily complicated and for importing, Transfer is so much easier and quicker.

When future OS updates make it impossible to use the Transfer system that we currently use, can Sony at least provide simple, designated Transfer software?

Michael Slowe


Return to posts index

Ian Cook
Re: XDCAM Transfer can't find installed components - says it's missing codecs that should be installed
on Aug 15, 2013 at 9:39:52 pm

Transfer is at End of Life and won't be coming back. I like it too but it makes more sense to only have to maintain one application rather than the 6-7 Content Browser replaced. If Browser seems more complicated it's because it does more whereas Transfer was a dedicated import plugin. The workflow is still basically the same, though... Highlight the clips you want and Import. I understand there are other reasons we like Transfer (for me it's the background processing) but the basic import steps are the same.


Return to posts index


Michael Slowe
Re: XDCAM Transfer can't find installed components - says it's missing codecs that should be installed
on Aug 16, 2013 at 9:06:13 pm

Thanks Ian, but you said it, Transfer is a "dedicated import plug in", that's my point, that's what many, many EX users really want. ContentBrowser is a monster. Great cameras, lousy customer consideration.

Michael Slowe


Return to posts index

Ashton Kennedy
Re: XDCAM Transfer can't find installed components - says it's missing codecs that should be installed
on Mar 7, 2015 at 12:58:42 am

HI

I have a XDCAM HD 422 file that when I bring into XDCAM transfer to convert to a .MOV file it says codec is not installed. In the program it self it says it is MPEG HD codec. Does any one know how to fix this?

Also this a .MXF file which I've tried to install all the Final cut plugins so I could import it straight into my Apple programs, but it won't read past the first 10 seconds after importing into FCPX and FCP7. The video just freezes in compressor but will continue to play the audio.

Any one run into this problem?

Thanks!


Return to posts index

Ian Cook
Re: XDCAM Transfer can't find installed components - says it's missing codecs that should be installed
on Mar 9, 2015 at 5:18:07 pm

The codecs are installed by Apple. Check your automatic software update queue and make sure you are not missing any 'pro apps' or 'pro video formats' updates. These are what put the codecs on to the system (as long as FCP is installed on the same machine).


Return to posts index


Ashton Kennedy
Re: XDCAM Transfer can't find installed components - says it's missing codecs that should be installed
on Mar 9, 2015 at 5:21:55 pm

Hi Ian

Thanks for the suggestion. I downloaded the Apple pro codecs and installed those already and it did not change anything.

Any other ideas?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]