FORUMS: list search recent posts

SxS-1 card readable in one MacBook Pro but not another

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jon Ball
SxS-1 card readable in one MacBook Pro but not another
on Jun 24, 2013 at 4:02:29 am

I shoot using a PMW-350 onto two cards, one 16Gb SxS Pro (blue) and one 64Gb SxS-1 (orange).

On my old 15" MacBook Pro early 2008 running Leopard (10.5.8) both cards are readable using the ExpressCard slot.

Unfortunately that machine developed an erratic screen fault which isn't economically repairable due to the age of the machine, so I bought as a replacement an Apple reconditioned version of the last MacBook that still had an ExpressCard, a 17" late 2011, which is running Mountain Lion (10.8.4).

On this newer machine, the SxS Pro card always reads fine in the ExpressCard slot but the SxS-1 card is only readable when it has a small test clip on it. When it has normal amounts of footage on it, the SxS-1 card is just invisible and does't show up at all either in XDCAM Browser, Finder or even Disk Utility.

The camera firmware is version 1.30 which I believe is the latest. I'm using version 1.05 of the Sony SxS Driver.

I always format the cards in the camera and write protect them when they're in either MacBook.

Any ideas whether this is some sort of driver problem, or a subtly bad card or a subtly faulty MacBook? I'm rather at a loss to know whether to chase up Sony or Apple currently...

Thanks,

Jon


Return to posts index

Jon Ball
Re: SxS-1 card readable in one MacBook Pro but not another
on Jun 25, 2013 at 12:36:37 am

Anyone...?

The simplified version of my question is...

Has anyone had an SxS-1 card that wouldn't show up at all when inserted in a particular MacBook Pro's ExpressCard slot and did it turn out to be a card issue, a driver issue or a Mac issue?

By the way, I've now downloaded Content Browser to replace XDCAM Browser, but that didn't help.

Thanks,

Jon


Return to posts index

Bala Chandran
Re: SxS-1 card readable in one MacBook Pro but not another
on Jul 9, 2013 at 4:42:35 am

Question: When you insert the card does it show up on your desktop, or Finder? Or it doesn't show anywhere at all?
I have an old MBP that sometimes does not read the inserted SxS (either kind) right away. If I wait a while it eventually does.
Another trick I do is insert an SD card in a holder and it will be read. Remove that and put the SxS, it will be read too.


Return to posts index


Jon Ball
Re: SxS-1 card readable in one MacBook Pro but not another
on Dec 30, 2013 at 1:52:57 am

Bala - thanks for your reply. I'm sorry I haven't responded for 6 months!

The SxS-1 card does not show up on my desktop, in finder or even in the disk utility or Sony Memory Media Utility. The MacBook gives no indication that it has noticed the card is in it. I borrowed another SxS-1 card with the same results, so it isn't just a dodgy card.

It isn't a time issue as I've left the card in the slot for days and it still does not appear.

I don't have a holder for SD cards. I'm reluctant to try anything that strays further from the pure SxS solution that should - in theory - work the best.

I've updated the SxS driver to 1.1.2.10220 but that hasn't changed anything.

My workarounds are to mostly use my small SxS Pro card but when I have to use the SxS-1 card either transfer footage via USB from the camera or copy shots from slot to slot in the camera. Unfortunately, both of these are slow so as I work in a news environment they're not acceptable longterm! I'm contemplating spending £££ on a 64Gb SxS Pro card but am still very much open to other ideas.


Return to posts index

Janis Orbidans
Re: SxS-1 card readable in one MacBook Pro but not another
on Sep 5, 2013 at 7:19:25 pm

No ideas!
Similar problem...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]