FORUMS: list search recent posts

problem with pdw u1 driver

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
diego Yhama
problem with pdw u1 driver
on May 8, 2013 at 3:38:03 pm

hello,
I have this problem:
i copy the xdcam hd material from an opticAL disc to my computer from the pdw u1 reader, at that moment i didn't have the drive of the machine, so the computer saw the disc as a hard drive and not as a optical disc.
the problem is that the files that i copied from the disc are many mxf per clip, (usually when the driver is install to the machine i see just one mxf per clip) and when i imported to sony vegas or to another NLE program they don't recognize it becasuse there are many.

the question is: how can i recover the original mxf file ?


thank you


Return to posts index

Ian Cook
Re: problem with pdw u1 driver
on May 8, 2013 at 5:16:18 pm

Basically you copied the wrong set of files. The PDW-U1 will mount and show a different file structure if the VFAM driver is not installed. The files you are seeing are the raw, non-interleaved .mxf files. These get 'virtualized' into a neater, simpler file/folder structure by the driver (or by internal software on the camcorders and decks).

There is really only one way to recover the files. You will need access to a Mac with FCP 7 and our XDCAM Transfer application.

Because XDCAM Transfer was released before our VFAM driver for Mac was ready, we put VFAM components into the application. This means it can read the raw files and multiplex them into single-essence (one file for V, A) .mxf files.

Assuming all the files (including the XMLs) are intact, you can add this archive as a source in XDCAM Transfer (File-->Add Source or click the ADD button in the SOURCE column in the left side of the main application window). Transfer will show you what look like normal, single-essence files. If you can get this far, control click on the clip(s) and select 'Export Clip To File' or 'Export Clips to Folder.' The copied files will be proper XDCAM .mxfs that you can bring into Vegas or another NLE. See below:


1. Place ProAV into a new parent folder and give the parent folder a name (here it's called 'proav archive').



2. Add this new folder as a Source ('ADD' button or File-->Add Source)



3. After you do this Transfer will multiplex the raw files and display a 'normal' disc archive with valid clips:



4. To convert all the clips in one pass, press Cmd + A to select all and then control-click in the highlighted area and select Export-->Clips to Folder. Use the 'New Folder' button to create a new folder called, for example, 'Recovered Clips.'(You can also select individual clips and choose Export-->Clip to File.)



5. After the export/conversion is complete you can check the files by adding the new/recovery folder as a source. Below you'll see the 'Recovered Clips' folder showing a newly converted .mxf. (I cheated a bit and did not do the whole folder in the interest of time.)



These files can be imported into any NLE (Vegas, FCP, Avid, Edius, Aurora etc) or copied back to disc if necessary.

This is an undocumented 'easter egg' kind of fix that exploits two unrelated features in Transfer-- the VFAM capability and the quick copy functionality. There is no other way to do this recovery so if you don't have a Mac with FCP and XDCAM Transfer you'll need to arrange to get access to one for an hour or two. You can download XDCAM Transfer at http://www.sony.com/xdcam-downloads under 'Applications, Plugins and Device Drivers' --> Legacy Applications.

Good luck..


Return to posts index

diego Yhama
Re: problem with pdw u1 driver
on May 9, 2013 at 3:33:44 pm

Good mornign,

Thank you for you advice but when we were doing the proces it did not work.

We import the file in to the program XDCAM Transfer and we export it with the instructions that you gave us, but it exported only the proxy un low cuality and original clip is in 1920x1080.
How can i do to export only 1 file in MXF with the original clip characteristic

Thank you very much for your help


Return to posts index


Ian Cook
Re: problem with pdw u1 driver
on May 9, 2013 at 5:37:11 pm

Are you selecting 'Export Proxy Movie to File/folder' or 'Export Clip(s) to File/Folder'? The latter is the one to use and will not export the proxy. Please check this. I just tested it again using Transfer 2.13 and a ProAV folder and it works fine.


Return to posts index

diego Yhama
Re: problem with pdw u1 driver
on Jun 4, 2013 at 5:19:53 pm

Hi Ian

I'm actually exporting the clip, and just export the low res file,

what can i do in that case?

in this "wetransfer" you can download the file if you can help me trying it


http://we.tl/4esTjUIYP1

thanks

Diego Yham√°


Return to posts index

Ian Cook
Re: problem with pdw u1 driver
on Jun 4, 2013 at 5:43:55 pm

I looked at your files. You are not using the whole ProAV folder. You need to use the whole ProAV folder with the XMLs and other files. Otherwise Transfer does not know how to combine the raw files in ProAV/CLPR/[Clip Name] and just lists the one standalone file it can make sense of in that directory (that's why your file shows up with the 'S' suffix at the end..it's a proxy). See below. The clip folder you sent me is from CLPR.



Return to posts index


diego Yhama
Re: problem with pdw u1 driver
on Jun 4, 2013 at 7:45:31 pm

I see,

i checked again the folder and what the editor gave me is just the folder that i sent you, i mean we don't have the information of the ProAV folder.

That means that we just have the proxy, and we lost the original file?

thanks




files.jpg


Return to posts index

diego Yhama
Re: problem with pdw u1 driver
on Jun 5, 2013 at 3:53:12 pm

Or if there is a way to recover the full resolution file, based in the files that we have it ?


thank you so much


Return to posts index

Ian Cook
Re: problem with pdw u1 driver
on Jun 5, 2013 at 6:13:22 pm

I am looking into any other possible solutions. Stand by.

Can you tell me approximately how many clips you have?


Return to posts index


diego Yhama
Re: problem with pdw u1 driver
on Jun 5, 2013 at 8:05:13 pm

Thanks,
there are like 40 clips

thank you


Return to posts index

kevin Spivey
Re: problem with pdw u1 driver
on May 13, 2013 at 5:27:04 pm

Hey Ian,

I am having all kinds of trouble with accessing my PDW-U1 since upgrading my OS to Win7/64.

Without the Sony software my computer sees the disc, but not in the typical XDCAM structure.

I updated the firmware to 2.54.

When the unit is connected to the PC and I insert a disc, the red error light starts blinking. When the unit is not connected, the error light is not there.

I have tried 3 of the most recent driver files from the sony
XDCAM site but none of them seem to work.

Any suggestions?


Return to posts index

Ian Cook
Re: problem with pdw u1 driver
on May 13, 2013 at 5:33:06 pm

if you only see the PRo AV and GENERAL folders the driver is not working. Make sure you are using 4.01. You need v 4 for Windows 8 support. Also check if any antivirus is installed. This can interfere with the driver.


Return to posts index


kevin Spivey
Re: problem with pdw u1 driver
on May 13, 2013 at 6:42:48 pm

That fixed it. Thank you so much Ian.


Return to posts index

Fernanda Clementino Gomes
Re: problem with pdw u1 driver
on Sep 12, 2013 at 3:04:37 am

I'm having the same problem. How did you solve it?


Return to posts index

Ian Cook
Re: problem with pdw u1 driver
on Sep 12, 2013 at 4:42:32 pm

you have only the Pro AV folder? if so you may be able to recover it. do a search for ProAV in the forums; I know I have written it up at least once. or email me at ian dot cook at am dot sony dot com. you will need a Mac with XDCAM Transfer and FCP7.


Return to posts index

Ricardo Gomes
Re: problem with pdw u1 driver
on Sep 13, 2013 at 2:44:12 pm

I have a Sony Pdw U1 with the 2.45 firmware and I have a problem:
When I use it on my computer with the Windows XP, it works normally.

On the Computer with the Windows 7 SP1, it works only as an Optical Drive, when the VFAM drive is not installed.
I can open the folders normally.
When I install the driver, either the 3.0, the 4.0.1 or the 4.0.3, the drive does not recognize the xdcam media. The Xdcam Utility Software stops responding, and I can't do nothing else.
I have already uninstalled and reinstalled the drive several times, unsuccessfully though.

Once it works normally on Windows XP, I know it is not defective.

Could you please help me solving this? I would really apprecciate it.

Best regards, and thanks in advance


Return to posts index

Ian Cook
Re: problem with pdw u1 driver
on Sep 13, 2013 at 3:02:01 pm

So the drive connects correctly in W7 but doesn't see the disc? Are you running Symantec or any antivirus software? If so, try disabling it. Also you should update the U1 firmware from the Utility after installing VFAM 4.0.3.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]