FORUMS: list search recent posts

XDCAM footage playing with digital hits in FCP7

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
dawn howes
XDCAM footage playing with digital hits in FCP7
on Mar 24, 2013 at 2:20:56 am

I appreciate any help I can get. I'm not a 'techie' so please list any steps I may need to take to fix this problem. thanks

MY PROBLEM:
I've transferred all XDCAM footage from the ext harddrive to FCP7 but it plays with many digital hits the entire time, both in the viewer, and timeline. I'm not sure where the problem stems from.
---I can view the footage just fine in the Content Browser V1.1---

Through the help of a friend I've learned to download SONY software in order to even log/transfer the XDCAM and have downloaded three things:
-content browser
-Log and Transfer
-Legacy Browser software

http://pro.sony.com/bbsc/ssr/micro-xdcam/resource.downloads.bbsccms-assets-...

I've even gotten the message saying "'FCP seq preset for XDCAM is updated. FCP XDCAM Browser plugins are installed"



Where is my problem coming from? What step or setting did I miss?
thanks for the help


Return to posts index

Don Greening
Re: XDCAM footage playing with digital hits in FCP7
on Mar 28, 2013 at 5:40:45 am

Can you be more specific as what your 'digital hits' look like? can you perhaps post a frame grab?

The finished (and rendered) output should be your only determining factor in the quality of the picture. The problem could be anything from something FCP7 is doing, something Quicktime is doing all the way to your computer being in dire need of some system maintenance and file cleaning.

- Don

Don Greening
A Vancouver Video Production Company
Reeltime Videoworks
http://www.reeltimevideoworks.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]