FORUMS: list search recent posts

Xdcam hd422 problem

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
steve knattress
Xdcam hd422 problem
on Oct 31, 2012 at 6:48:56 pm

Has any one else had problems with xdcam ex hd422 footage shot with pmw500 cameras
I inherited a programme where the footage had been transferred using sony log and transfer on a MBP into a FCP7 1080i50 interlaced timeline.
The only files I have available are the converted .mov files, no SxS images from the several cameras which also show the same problem when viewed separately in FCP viewer.

The interlaced footage was giving problems, a moving hd picture as viewed on a broadcast monitor showed " interlace" type problems with line tearing on moving edges. A frame freeze also had these artefacts. ( but no inter field jitter.)
Obliviously the Mac Pro single field vdu display was fine, as was the Mbp so went in noticed when being captured.

I tried a field shift filter and the result also exhibitied the same problems
A de- interlace filter gave "acceptable" picture results but obviously are very " filmic" ( on Mac Pro putting the de-interlace filter on a 45 min programme required a 3 hour render to play on a Mac Pro from a single disk fw 800 onto the mac pros internal raid, does that sound right.)

Any suggestions?


Return to posts index

steve knattress
Re: Xdcam hd422 problem
on Nov 17, 2012 at 10:38:51 am

Can anyone confirm that their SxS xdcam ex hd422 imports into fcp7 1080i50 without any " problems" using a Mbp?

Thanks Steve


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]