FORUMS: list search recent posts

Purple Streak (possibly on sensor)

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonathan White
Purple Streak (possibly on sensor)
on Sep 18, 2012 at 10:34:36 am

Hi, I've just noticed a purple streak on my EX-1 footage... as I stop the camera down this streak comes into sharp focus... on wider aperture shots you need to be looking for it... it doesn't change size as I zoom in or out.... any ideas? Is the sensor damaged? Does it need to go back to Sony or is there anything I can do myself??
Thanks in advance,
Johnny

Seanchas Productions, Galway, Ireland


Return to posts index

Michael Palmer
Re: Purple Streak (possibly on sensor)
on Sep 18, 2012 at 5:02:15 pm

Where is this showing up in your frame? Could it be the ND filter?

Good Luck
Michael Palmer


Return to posts index

Michael Palmer
Re: Purple Streak (possibly on sensor)
on Sep 18, 2012 at 5:06:59 pm

Have you tried a full camera reset and a black balance with the lens covered?

Good Luck
Michael Palmer


Return to posts index


Jonathan White
Re: Purple Streak (possibly on sensor)
on Sep 18, 2012 at 6:23:48 pm

Did a camera reset but when I go into the maintenance menu the auto Black balance option is greyed out.. on v1.2 of the software... any thoughts.. thanks for your help :-)
j.

Seanchas Productions, Galway, Ireland


Return to posts index

Jonathan White
Re: Purple Streak (possibly on sensor)
on Sep 18, 2012 at 6:50:11 pm

Got the auto Black working ( had to switch the camera to NTSC to get it to work!!).. but no joy, still got that purple squiggle on the bottom third... still disappears as you open the aperture and blur it out... :-(

Seanchas Productions, Galway, Ireland


Return to posts index

Jonathan White
Re: Purple Streak (possibly on sensor)
on Sep 18, 2012 at 6:09:14 pm

No, don't think it's the NDs as it's there when clear... using the ND's helps to conceal it as it allow's for a wider aperture which blurs it out.

Seanchas Productions, Galway, Ireland


Return to posts index


Michael Palmer
Re: Purple Streak (possibly on sensor)
on Sep 18, 2012 at 7:02:06 pm

I can't remember if there is a back focus adjustment for an ex1, but if so try it, in fortunately you can't remove that lens and look at the sensor, and I'm out of ideas. Starting to sound like it's the sensor,

Just make sure you snap the ND filters off to insure it is
cleared the sensor

Good Luck
Michael Palmer


Return to posts index

Brent Dunn
Re: Purple Streak (possibly on sensor)
on Sep 19, 2012 at 3:36:28 pm

Seems basic, but did you clean your lens?

Sounds like you may have to send it to sony.

Brent Dunn
Owner / Director / Editor
DunnRight Films
DunnRight Video.com
Video Marketing Toolbox.net

Sony EX-1,
Canon 5D Mark II
Canon 7D
Mac Pro Tower, Quad Core,
with Final Cut Studio

HP i7 Quad laptop
Adobe CS-5 Production Suite





Return to posts index

Jonathan White
Re: Purple Streak (possibly on sensor)
on Sep 19, 2012 at 7:40:14 pm

Yup, lense good and clean.... pretty sure at this stage it's the sensor.... I might be wrong but the mark may have moved... I wonder if a hair could be blown off the sensor without having to replace the whole block??
Guess I just need to get it opened up...
Thanks for all the help.
j.

Seanchas Productions, Galway, Ireland


Return to posts index


Dave Morrison
Re: Purple Streak (possibly on sensor)
on Sep 20, 2012 at 3:47:23 am

Chances are it is something like a hair or some lint floating around inside. My first EX1 had a bunch of junk inside and I think they replaced the prism block to get it clean again. It didn't show up until you got near the smallest f-stops so it took me a while before I discovered it. I was covered by extended warranty, thank goodness.


Return to posts index

Bruce Rawlings
Re: Purple Streak (possibly on sensor)
on Sep 22, 2012 at 6:11:24 pm

Been there "purple hair in the gate"- had it fixed by Sony. In my case it was dirt in the prism block, and was not a cheap fix. Let's hope you are luckier than me.


Return to posts index

Jonathan White
Re: Purple Streak (possibly on sensor)
on Sep 23, 2012 at 7:31:10 am

seems to be a common problem alright... approx. how much did they charge to fix?

Seanchas Productions, Galway, Ireland


Return to posts index


Bruce Rawlings
Re: Purple Streak (possibly on sensor)
on Sep 23, 2012 at 11:50:20 am

I cannot remember and cannot locate the invoice but I would guess around £800-1200. Anything seems cost £500 or so from Sony. I can suggest a good company to try as I have just had my EX1 serviced to cover familiar lack of focus issue. Top Teks in Harefield UK have a really good engineer for Sony camera repairs and the cost is a lot less than Sony.


Return to posts index

Jonathan White
Re: Purple Streak (possibly on sensor)
on Sep 23, 2012 at 5:28:33 pm

Thanks for the advice... I'll get some quotes in Dublin and check Top Teks too..
j.

Seanchas Productions, Galway, Ireland


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]