FORUMS: list search recent posts

EX1 media not on SD card and clips not showing in camera

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
delaney ruston
EX1 media not on SD card and clips not showing in camera
on Aug 21, 2012 at 11:58:36 am

Hello, I have only been shooting with the Sony EX1 for a couple of days. It worked OK but then i recorded for a 30 minute interview and I am positive it was recording and now when I transferred the footage to FCP thru XDcam Transfer it is not there. A few clips are there but not the interview. While I was shooting in slot A after awhile it said something like media Error Slot A. I then switched to slot B but that error message did not go away, maybe just for a mew minutes, but then it returned saying Error slot A.

Another thing is on 4 of my cards (2 SD cards and 2 Sby S cards) the camera says "no clips" when i try to see the thumbnails but it for sure has media on them. In fact the camera is beeping and saying the card is full. And I am able to transfer the media to FCP thru XDCam transfer.

Please help. Reward on eternal amazing karma for any help. Thank you so much, Delaney


Return to posts index

Michael Johnston
Re: EX1 media not on SD card and clips not showing in camera
on Aug 22, 2012 at 5:04:45 am

First, don't go through XDCam transfer to FCP. Just use the Log and Transfer in FCP. Second, try updating the card in the EX1 menu. Menu>Other>Clip>Update.

Regardless of the outcome, keep in mind SDHC cards need monthly maintenance if you're using them in a EX1 or EX3. On your MAC, go to Applications>Utilities>>Disk Utility. On the left, select the SD card. On the right, click ERASE to erase all contents on the card. Next, click REPAIR to repair the card. When you put the card in the camera you'll get a message saying the card needs formatted. Format the card in the camera and you're good to go for three weeks or so. Once you start getting errors, repeat the process to the card. I work in news shooting on an EX3 on SDHC cards and have to do this every other week. Hope it helps.


Return to posts index

delaney ruston
Re: EX1 media not on SD card and clips not showing in camera
on Aug 22, 2012 at 12:31:03 pm

Hi, Your help is so wonderful. Should I do the mac disk utility first or the things in the camera? I was about to do the mac disk utility but i have a question. , when i go to the left to select the little drive to hit erase, do i select the "32.46 GB mulitple card..." or the folder in it called "untitled". I have moved the things from the 32 GB card to the trash and emptied the trash.

Thank you so much! Delaney


Return to posts index


Michael Johnston
Re: EX1 media not on SD card and clips not showing in camera
on Aug 23, 2012 at 6:46:22 am

Disk utility first then update/format in the camera. Select 32.46GB multiple card when using disk utility. Just be aware that doing all of this will erase ALL data on the card.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]