FORUMS: list search recent posts

XDCAM Transfer crashing problem.

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alice Horlock
XDCAM Transfer crashing problem.
on Jul 23, 2012 at 3:02:33 pm

Hello everyone,

I'm having problems with XDCAM Transfer.

I'm receiving MXF files via an FTP, then converting them to MOV files to be be edited in FCP.

This was all fine usually, but some of the files I have recently downloaded have just shown up solid green. Usually I can see a visual preview that I can scrub through before converting.

I tried converting anyway, and just get a solid green clip and sometimes clear or mashed up audio.

I first went back to the client at the other end of the FTP and said the files seemed corrupted somehow. They then re-transcoded the files and sent them over again. The files now appeared to show some visual footage, so XD CAM Transfer has let me convert one file, but has decided to just simply crash half way through converting the others, or show the error message "No picture essence was found when processing IMX content".

I am not the most technically minded person, but I have read on here about getting rid of all the files, reimporting, changing the file destination, making sure I have all the codecs installed, updating the program, which I have done, but nothing's changing. It's been working just fine for ages up until last week. I have no idea what the problem is apart from the files being corrupt somehow. I'd just like to see if anyone has any other ideas?


Return to posts index

Ian Cook
Re: XDCAM Transfer crashing problem.
on Jul 23, 2012 at 4:03:52 pm

It does sound like a corruption issue. IMX is supported and should be fine. On your end make sure you are using V 2.13 of Transfer (updates are at http://www.sony.com/xdcam-downloads under 'legacy applications'). Try clearing the cache from the preferences menu and trashing the prefs file at user/library/preferences/com.sony.bprl.xdcamtransfer.plist.

Green video usually means the decoder (part of FCP) is not working or you are trying to import an unsupported file. If this has worked before the issue is likely in these few files you're working on now. Make sure they are transcoding to XDCAM IMX 50 and that the files play and otherwise function correctly on their end. They can use XDCAM Browser or, if they are on a Mac, the same version of XDCAM Transfer to QC them. The 'acid test' with any XDCAM file is to successfully copy it to a disc and play it back-- if they have the capability to do this it would help to alleviate any concerns about their transcoding app creating files with anomalies..


Return to posts index

Alice Horlock
Re: XDCAM Transfer crashing problem.
on Jul 23, 2012 at 4:27:07 pm

I'm using V 2.13, and have cleared the cache.

This is a weird one, the prefs file isn't in that location? I also tried searching the file name and it's not showing up anywhere.

Will have to just complain about it being a corrupt file their end. Any ideas on the prefs file?

Just noticed I have an update for OS waiting, going to see if that makes any difference.

Maybe something's up with the FCP decoder, how would I go about fixing that?


Return to posts index


Ian Cook
Re: XDCAM Transfer crashing problem.
on Jul 23, 2012 at 4:35:10 pm

The prefs file has to be there if the application was used at all. Make sure you're in the correct library (User library, not the System library). If you're in Lion the User Library is hidden by default; hold option + GO menu to reveal it temporarily. System files do not show up in Finder or Spotlight searches.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]