FORUMS: list search recent posts

Problems importing into Final Cut Studio 3

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Kasch
Problems importing into Final Cut Studio 3
on Jul 4, 2012 at 8:55:08 pm

So I received several files and folders...all of which imported fine through XDCAM except for one folder which gives me this non-descript message:

"ERROR

Failed to import movie from file at /Volumes...."

The clips open and play in ClipBrowser, but I need to transfer them to HD Quicktimes to edit with. I've tried exporting them but I get this message:

"A clip that cannot be exported is included. A parameter that isn't supported is specified, or Mark Out is set before Mark In."

Is there a workaround solution to this?


Return to posts index

Ian Cook
Re: Problems importing into Final Cut Studio 3
on Jul 5, 2012 at 5:18:36 pm

Make sure you're using v 2.13-- http://www.sony.com/xdcam-downloads

Has the BPAV folder or any of its contents been modified? Moving or renaming files will cause them to be out of symc with the XML file that keeps track of the contents. First make sure that in Finder you see Folder Name/BPAV/CLPR with numbered folders inside CLPR, each one containing 5 files (.mp4 plus metadata files). Also try manually importing the .mp4 in XDCAM Browser (replaces Clip Browser, also at the link above); this will generate new metadata for the clip and place it in its own BPAV..


Return to posts index

Andrew Kasch
Re: Problems importing into Final Cut Studio 3
on Jul 6, 2012 at 5:35:05 am

I updated XDCam Transfer and installed XDCAM Browser. Still won't import in either one. I just get a generic failed message. But I can still view and play the clips in ClipBrowser.

All the file directories appear correct. Is there another way I can get at these things?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]