FORUMS: list search recent posts

XDCam taking up space on Computer Hard Drive when saving files to External Harddrive

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Molly Blank
XDCam taking up space on Computer Hard Drive when saving files to External Harddrive
on May 9, 2012 at 5:38:04 am

I am transferring files using XDCam transfer for the first time. The transferring preferences are set up to save on an external drive that has over 600 GB of free space - a Lacie Rugged that I am using temporarily, not that I edit from. The files are saved on there, but for some reason, XDCam was also saving something on my computer directly. I did the transfer overnight and when I woke up I got a message saying the transfer had stopped because there wasn't enough space and my computer had 0kb available. So 2 questions:

- Where would the XDCam saved files be hiding on my computer?
- How do I correct this issue?


Thanks!!!



Return to posts index

Don Greening
Re: XDCam taking up space on Computer Hard Drive when saving files to External Harddrive
on May 9, 2012 at 6:10:17 am

By default XDCAM Transfer will save your re-wrapped clips to the startup drive's Documents folder because the program doesn't know what you have attached to your computer. Tell XDCAM Transfer where you want your media to go by starting the program then go to Preferences in the XDCAM Transfer menu at the top of your screen. Open up Preferences, then choose the "Import" tab from the 3 choices at the top of the Preferences window. Under import location click on the "choose" button and navigate to your external drive. Your choice will be displayed in the text field to the left of the "choose" button. Now close the Preferences window and go for coffee.

- Don

Don Greening
A Vancouver Video Production Company
Reeltime Videoworks
http://www.reeltimevideoworks.com


Return to posts index

Molly Blank
Re: XDCam taking up space on Computer Hard Drive when saving files to External Harddrive
on May 9, 2012 at 6:44:32 am

Thanks Don. I did set up my preferences so that the files are saved onto my external drive. They are all there on the external drive but it is also slowly eating away at the drive space on my computer as well.



Return to posts index


Ian Cook
Re: XDCam taking up space on Computer Hard Drive when saving files to External Harddrive
on May 9, 2012 at 1:42:34 pm

By default clips are actually saved to the User/Movies directory. Make sure your prefs are set correctly. The other files that get saved locally by default are the cache files (thumbnails, proxies) but these do not take up much space. You can clear the cache (stored in user/library/application support/Sony XDCAM Transfer by default) from within the preferences.


Return to posts index

Don Greening
Re: XDCam taking up space on Computer Hard Drive when saving files to External Harddrive
on May 9, 2012 at 8:09:18 pm

Ian,
Thanks for the correction. Cheers. It's a mystery though, as to what those other files that are taking up so much space might be,

- Don

Don Greening
A Vancouver Video Production Company
Reeltime Videoworks
http://www.reeltimevideoworks.com


Return to posts index

Ian Cook
Re: XDCam taking up space on Computer Hard Drive when saving files to External Harddrive
on May 9, 2012 at 8:14:38 pm

It shouldn't be a mystery, though-- hopefully it's just the cache..


Return to posts index


Molly Blank
Re: XDCam taking up space on Computer Hard Drive when saving files to External Harddrive
on May 10, 2012 at 5:40:35 am

Thanks so much for the advice. The mystery continues, because when checked Preferences there it said the Cache was empty and it says under Cache - insufficient free space on volume to use 10%. Is that standard?



Return to posts index

Don Greening
Re: XDCam taking up space on Computer Hard Drive when saving files to External Harddrive
on May 10, 2012 at 6:05:06 am

Molly, try trashing the preference files for XDCAM Transfer and see if that solves it. You'll need to do this at the FInder level. The path is:

Macintosh HD>Users>yourname>Library>Preferences>com.sony.bprl.xdcamtransfer.plist

Drag the XDCAM Transfer .plist out of there and on to your desktop. When you start XDCAM Transfer again it will use the default settings. Open the program's preferences window and re-navigate again to your external drive so that it shows up in the Import settings text field.

good luck

- Don

Don Greening
A Vancouver Video Production Company
Reeltime Videoworks
http://www.reeltimevideoworks.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]