FORUMS: list search recent posts

Driver conflict 64GB MXF UDF /mac

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robin Probyn
Driver conflict 64GB MXF UDF /mac
on Apr 28, 2012 at 7:09:14 am

Eventually found someone with the same problem.. 64GB card not mounting with mac.. please see below
although oddly enough for me the 34GB are fine only the 64 a problem even with brand new computer bought today.. all drivers are installed and upto date..even new driver 1.1..

If the cards are inserted after boot they are present as device but getting no mountpoint. one reason is, that the udf driver is not loaded by the system. it seems that the trigger is not going through (no hot-swap) when the card is inserted. the problem is the same with the 32GB cards in this constellation. I then installed the sony udf driver but this one is also not triggered and not loaded. A manual load of the kernel extensions fails. I thought on writing a script that the drivers are forced to load at boot, but thats not the solution. When I boot with the cards inserted and they mount, everything is running normal till I do a new reboot, so it is possible to work.
Interesting thing is that the OS is loading always the Mac OS UDF driver. Never the Sony UDF one.



Return to posts index

Robin Probyn
Re: Driver conflict 64GB MXF UDF /mac
on Apr 29, 2012 at 6:43:04 am

Really no one else ever had this problem.. two different mac, two different OS.s .. two different card readers,different cables. and exp card slot.. I can't be that unlucky.. must be a software thing.. (32GB mounts ok,only the 64 GB pro card,no access to 1 card so don't know if thats different).Drivers loaded and up to date.

Anyone from Sony out there.. Iam now on 10.7.3 OS.. but also no luck with 10.6.8

Thanks



Return to posts index

Ian Cook
Re: Driver conflict 64GB MXF UDF /mac
on Apr 30, 2012 at 2:10:28 pm

Can you remind me-- is this a laptop or a tower? If it's a laptop, did you load the Device Driver first, then the UDF driver? Pls email me offline @ ian dot cook at am dot sony dot com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]