FORUMS: list search recent posts

Two Windows XDCAM Browser Issues

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Edwards
Two Windows XDCAM Browser Issues
on Apr 24, 2012 at 4:59:10 pm

I have changed the configuration of my monitors and when I try to export a clip to MXF for NLE the resulting dialogue box is lost in an invisible screen area. Is there any way reset the centre screen location stored by the program?

On a similar note, the "Default" window layout is greyed out so I can't restore the original.

Re-installing the application doesn't resolve these issues.. I'm beginning to think in terms of resinstalling Windows..


Return to posts index

Ian Cook
Re: Two Windows XDCAM Browser Issues
on Apr 24, 2012 at 5:25:45 pm

There's a quirk in the software that requires two Explorer windows and a Preview window to be displayed before you can restore the default layout. If you don't have these windows displayed you can display them from the Window menu. After this the 'Restore Default' option should become active.


Return to posts index

Ian Cook
Re: Two Windows XDCAM Browser Issues
on Apr 24, 2012 at 5:27:32 pm



Return to posts index


Dave Edwards
Re: Two Windows XDCAM Browser Issues
on Apr 25, 2012 at 6:52:38 am

Hi Ian,

Thanks very much for that,- layout problem sorted!

Now all I've got to do is find that missing dialogue box!

Dave


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]