FORUMS: list search recent posts

problems with a Sony EX1R

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Darren Hall
problems with a Sony EX1R
on Dec 28, 2011 at 5:20:05 pm

Good Day,

help please, I have two problems with my EX1R.

1) I filmed a concert last month and the first half of the footage looks great and then we had a break, after the break we just switched the camera on and started to record and the footage is very poor quality see pic. If I view the footage on the camera it looks fine and on my laptop and edit machine it looks fine but if I play using Composite or HDMI or SDI or via the edit machines IO (Blackmagic Studio Pro) it looks like the picture.

2) I filmed a wedding last week and all looks ok but I took the camera out the bag a few days later and it looks like the lens had marks on so I tried to clean it with no luck so I recorded some footage and download and it must be internal any Ideas please.


thank you

Darren


Return to posts index

Brent Dunn
Re: problems with a Sony EX1R
on Jan 5, 2012 at 7:50:43 pm

Do you have a protective lens mounted on your camera? If so, take it off and clean.

Otherwise, if it's internal, you'll need to send it into sony for repair.

Brent Dunn
Owner / Director / Editor
DunnRight Films
DunnRight Video.com
Video Marketing Toolbox.net

Sony EX-1,
Canon 5D Mark II
Canon 7D
Mac Pro Tower, Quad Core,
with Final Cut Studio

HP i7 Quad laptop
Adobe CS-5 Production Suite





Return to posts index

Darren Hall
Re: problems with a Sony EX1R
on Jan 5, 2012 at 8:00:53 pm

done and done should get it back in a week or so.

Darren


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]