FORUMS: list search recent posts

Another "Restore Media" issue

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonas Pariente
Another "Restore Media" issue
on Oct 26, 2011 at 5:22:33 pm

Hi all,

I've been reading all the "media restore" posts on the forum but I'm afraid my issue is yet a different one.

I shot footage using the PMW EX1, on a SHDC adapter (the brand is either e-LCR or e-films, not sure) with a 32 Go Transcend card Class 6 in it.

As I was shooting I had a "Restore media message" and decided to rather change the card and look at that after the shoot.
When I put the card back, I had the same message but no possibility to actually restore the media.

The weird thing is:
- when the card is in the camera in "play" mode, it shows a 54-min single clip, but I can't read it (when I try, it gives me the error message and prompts me to restore the media, but not the possibility to do so)
- the BPAV folder shows 5 sub-folders with 5 mp4 clips, one of which is 3.4 Go and readable (13 min long) ... the 4 others mp4 are either "empty" (0 ko) or very light (< 50 Mo) and unreadable
- on my Mac Finder it says that only 3,4 Go of the card is used, and 30 Go or so is available ... but then how come the camera player (and CB) shows a 54-min clip ??


Here is what I tried to rescue/restore the 40 min of footage missing, (with no success what so ever):

- tried Log and Transfer under FCP, but it crashed FCP
- tried manually import it under CB, but it gives me an error message "Failed to import the clip"
- tried "restore media" with my Mac Disk Utility, not working

Can anyone help ?

Thanks a lot

Jonas


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]