FORUMS: list search recent posts

Corrupted SxS Card.

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rodrigo Alva
Corrupted SxS Card.
on Oct 24, 2011 at 1:07:51 am

Hey guys,

Just finished a shoot and while transfering data to the laptop find out that one of my SxS cards seems to be corrupted. The card came out from the camera with no problems, the computer can see the
15.79 GB of card used and the file structure is there as well.

Now the Sony EX clip browser reads the card as empty, tried on the camera and it also shows no clips on the card. I opened the PBAV directory on the card to check if the data was there and saw a lot of gibberish simbols under the CRL.

At this point my guess is that the data is corrupted, Not sure how this happened and I'm trying to see if the data is recoverable. It is not a huge deal at this point but I would like to try to save the day. The camera didn't ask to recover and data on the card and tried recording 10 seconds to check if this would restore the directory with no luck (The camera recorded just fine and the file is transferable, the rest is still corrupted). Is there anyting to do from here to try recovering my data?

Im just worried that this is a problem with the actual card or even worse with the camera (a rental). Needless to say I never had a problem before with SxS cards.

I'm thinking Diskwarrior might help, but I dont have it installit here. Any ideas? Any help will be appreciatted.

Thanks,

Rodrigo.


Return to posts index

Craig Seeman
Re: Corrupted SxS Card.
on Oct 24, 2011 at 6:15:46 pm

Just a long shot but did you try the "update" feature (I think it's called) in the Camera's menu



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]