FORUMS: list search recent posts

Sony XDCAM EX Clip Browser

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Holly Dubkoff
Sony XDCAM EX Clip Browser
on Jun 27, 2011 at 6:02:49 pm

I bought this product but it is not installing correctly. When I export to MXF there is still a watermark on the footage when I import back into AVID. Please Help!


Return to posts index

Craig Seeman
Re: Sony XDCAM EX Clip Browser
on Jun 27, 2011 at 6:29:32 pm

XDCAM Clip Browser is a free download from Sony's Pro site.

MXF for NLE is free. The other MXF export functions may require a purchase of the components from MainConcept. If you're just trying to create and MXF file for editing use the free MXF for NLE export function.



Return to posts index

Holly Dubkoff
Re: Sony XDCAM EX Clip Browser
on Jun 27, 2011 at 6:43:11 pm

I purchased the components from Main Concept.


Return to posts index


Ian Cook
Re: Sony XDCAM EX Clip Browser
on Jun 27, 2011 at 6:44:07 pm

As Craig suggested, use the first MXF option, "MXF for NLE." This is for older versions of Avid, Premiere etc that do not support direct import of EX files. This selection changes the file wrapper without transcoding. The other options transcode the video contents to the selected XDCAM codec and are generally used when you need to put the files onto an XDCAM optical disc.

Also-- if you have a recent version of Avid you can use AMA to access the files directly. Go to the Settings area-->AMA and enable 'AMA Volume Mounting.' Then connect your card or, if you're reading from an archive, select File-->Link to AMA volume.


Return to posts index

Holly Dubkoff
Re: Sony XDCAM EX Clip Browser
on Jun 27, 2011 at 6:46:35 pm

That is the problem. I tried importing AMA into Avid. I'm pretty sure there are a couple corrupted files because i tried everything and they would not import into AVID.


Return to posts index

Ian Cook
Re: Sony XDCAM EX Clip Browser
on Jun 27, 2011 at 6:56:59 pm

are there errors (onscreen or in Console) or does Avid just say "0 of X clips imported." at any rate, yes, if the video/audio/TC are intact the MXF rewrap using CB should work.


Return to posts index


Holly Dubkoff
Re: Sony XDCAM EX Clip Browser
on Jun 27, 2011 at 7:05:36 pm

errors on screen AND in console. CB did not install right apparently, there is still the watermark on the clips after export.


Return to posts index

Ian Cook
Re: Sony XDCAM EX Clip Browser
on Jun 27, 2011 at 7:10:08 pm

if you're referring to the clips already exported, the watermark is part of the video and can't be removed. you need to re-export. make sure you use the first option, 'MXF for NLE.' under no circumstances should that add a watermark to the video.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]