FORUMS: list search recent posts

XDCAM Transfer problem

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jason Neff
XDCAM Transfer problem
on Jun 13, 2011 at 8:08:54 pm

Hi All, been using the Sony EX3 for years, never had a problem until now. I have FCP 6.0.6. I started using Log and Transfer to import my 5 clips. It imported 4 of them except the middle clip...which is a 37 min (spanned) clip. Log and transfer started transferring it. It took several minutes and when it got to the end, the little red warning sign came up next to the clip. And of course nothing in the external hard drive that I'm importing to. The other four clips are all there and perfect.

So, I opened up XDCAM Transfer version 2.8. It started downloading the file. However, when it got to the end, an import error saying..."The clip could not be imported. There may be insufficient disk space."

The interesting thing is that I have over 70gb available on the drive. One thing I did notice is that the XDCam Transfer did show the file on the external hard drive in the process of downloading. I could see the file name, and as it was downloading the file was increasing in size. It was in the 4gb range when the error came up. But when it got to the end, all that disappeared. No file name, nothing.

BTW, I have done nothing to the BPAV files.

Any suggestions? I'd appreciate it.
Thank you
Jason Neff


Return to posts index

Craig Seeman
Re: XDCAM Transfer problem
on Jun 13, 2011 at 8:32:02 pm

[Jason Neff] "So, I opened up XDCAM Transfer version 2.8."

Update to XDCAM Transfer 2.12 and see if that helps.



Return to posts index

Jason Neff
Re: XDCAM Transfer problem
on Jun 13, 2011 at 8:33:27 pm

Thanks Craig, I'll try that.


Return to posts index


Craig Seeman
Re: XDCAM Transfer problem
on Jun 13, 2011 at 9:07:46 pm

Make sure all the BPAV are loaded so spanned clips can be joined. It won't wrap spanned clips otherwise without manual intervention.



Return to posts index

MJason Neff
Re: XDCAM Transfer problem
on Jun 13, 2011 at 11:01:09 pm

Thanks Craig. Updating XDcam Transfer did not help. Can you walk me through loading spanned clips manually?

I transferred my BPAV files from one SXS card (which has one the one spanned clips) to my hard drive. The other spanned clip is still on my 2nd SXS card which is currently in my SXS reader. I've added the BPAV folder from the hard drive to the XDCam source bin as well as the SXS card. So now, XDCam transfer is seeing all 10 clips that I've shot today. 2 of them are the spanned clips that won't transfer. I can see it in the viewer but it won't download. When I select either one of the two files to import, I get the error..."The clip could not be imported. There may be insufficient disk space." This pops up about 55% into the import.

Am I doing this correctly? If not, can you step me through it? Thanks
Jason


Return to posts index

Craig Seeman
Re: XDCAM Transfer problem
on Jun 13, 2011 at 11:32:51 pm

[MJason Neff] "So now, XDCam transfer is seeing all 10 clips that I've shot today. 2 of them are the spanned clips that won't transfer. I can see it in the viewer but it won't download. When I select either one of the two files to import, I get the error..."The clip could not be imported. There may be insufficient disk space." "

Hmm, so it is seeing both ends of the span. Have you tried clicking on the .smi file where you see the clip pics (assuming you're in that mode) which is what'd you'd need to bring in the spanned clip as one?

Check to make sure you can play the entire clip in XDCAM Transfer. That'll ensure the clips are OK.

Check your destination in XDCAM Preferences to make sure you're pointing to a folder on your hard drive. Make sure your hard drive is HFS+ (Mac formatted) and not FAT32 (which has a 4GB file limit).



Return to posts index


MJason Neff
Re: XDCAM Transfer problem
on Jun 14, 2011 at 12:59:32 am

I changed my destination to my computers hard drive and it worked. I don't usually use this particular external hard drive so I'm figuring it must have been the FAT32 issue. The clip was almost 7GB. Thanks for that Craig!!!

Just for my education and understanding, After further looking at the files, it looks like all three "spanned clips" were right after the other. The first clip on one card and the other two, sequentially, on the second card. The first and the third clip I could not import but the second clip did import via Log and Transfer...which divided it into three separate files all under 3gb a piece. How come Log and Transfer would not do the same for the first and third clip?

Another interesting thing is that via Log and Transfer it identifies it as a spanned clip, but XDCam does not, at least not that I could see.

Another thing that I learned was that the original BPAV folder has each file separated into it's own folder. So, let's say Clip 00068 is really clip 0068_01, 0068_02, 0068_03. If I drag each of those individually into XDCam it will recognize it as a separate file and transfer it. I guess the EX3 breaks up the files so that they're not larger than 4gb. But if I just drag the BPAV folder in it's entirety into XDCam it sees 0068 as one file, it doesn't recognize that 0068 is actually divided into 3 folders _01, _02, and _03. Very interesting.

Thanks again Craig. I truly appreciate the help!!!


Return to posts index

Jason Neff
Re: XDCAM Transfer problem
on Jun 13, 2011 at 8:32:39 pm

Ok, so then I imported my 2nd SXS card that I shot today...it had 7 clips on it. Log and Transfer imported 6 of the 7. The 2nd clip (again a spanned clip) did not transfer. The same issue. I get the red warning sign. And of course it's a 25 min. clip.

I have not tried XDCam Transfer yet...assuming that same is going to happen as before.

Can anyone help???

Thank you.
Jason


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]