FORUMS: list search recent posts

F-3 No HDMI?

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Moser
F-3 No HDMI?
on Jun 9, 2011 at 6:26:11 pm

I've done the upgrade to v1.1 firmware on my F-3, but I don't seem to have HDMI out.
The A side of the dual output now produces a clean 4:2:2 signal to the KiPro Mini, but nothing seems to be coming out of the HDMI port. In the "Video Set" menu, third one down says: "SDI/HDMI out display:on" but I thought that was used to turn the graphical information from the viewfinder on and off...I don't see any other mention of the HDMI in other menu items...I need this to feed a remote viewfinder which I'm trying to configure.
Any ideas?
Thanks,
Mike


Return to posts index

Michael Palmer
Re: F-3 No HDMI?
on Jun 9, 2011 at 6:45:24 pm

Go into the display setting and make sure is reads SDI&HDMI


Return to posts index

Michael Moser
Re: F-3 No HDMI?
on Jun 9, 2011 at 7:01:22 pm

It does...
I got it to work by doing a reset....
There's an interesting gotcha' but it's logical.
When I recalled my camera data after the reset...it didn't work again!

Since the camera data was stored pre-firmware upgrade, that means there's something in the old camera data that isn't compatible with operation under the new firmware...I've got to reset my preferences and PP files and store them with the new firmware in the camera.

It makes sense when you think about it, but it means I've got to go back and reload the button assignments and PP's.
-M



Return to posts index


Michael Palmer
Re: F-3 No HDMI?
on Jun 9, 2011 at 6:55:16 pm

Go into the display setting and make sure is reads SDI&HDMI


Return to posts index

Richard Boghosian
Re: F-3 No HDMI?
on Jun 10, 2011 at 9:52:47 am

threres one other gotcha in the new menues. when you set the Hdsdi A port to 1.5 Gb out, you do get a clean output in record and E-E, but there is no playout from the internal cards on that port or on the other SDI output.

Richard Boghosian
Bogh AV Productions

FCP 7.03 MacPro 8Gb ram Matrox MXO 2 Max


Return to posts index

Michael Moser
Re: F-3 No HDMI?
on Jun 10, 2011 at 11:51:10 am

That's a feature not a defect. It means that if you connect a Ki Pro or other outboard recorder on the camera and have it triggered by time code, it won't roll when you review footage. The play-out does work on the SDI out port, I believe...



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]