FORUMS: list search recent posts

Sony EX1 image query

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lee Mullen
Sony EX1 image query
on Jun 2, 2011 at 4:34:41 pm

Hello forum,

My first post so please be gentle with me. :)

I recieved my EX1 today for the first time and went outdoors to shoot some test footage in the gardens. It was set at HQ in 1080 25p.

I'm not greatly familiar with all the functions just yet but could somebody tell me what the rolling or flickering effect is on my video please?
http://vimeo.com/24555684
You need to replay and look carefully. Thanks


Return to posts index

Michael Palmer
Re: Sony EX1 image query
on Jun 2, 2011 at 5:29:07 pm

Try a complete Reset and also try A/C power. Try recording for a good hour and heat the camera up. If you still have issues return it for another unit.

I had a strange issue with color on my first EX1 as it tried to read a very large LED display in the back ground that changed colors very quickly, it confused the sensor and I Reset the camera and kept shooting at the CES convention.

Good Luck
Michael Palmer


Return to posts index

Michael Palmer
Re: Sony EX1 image query
on Jun 4, 2011 at 2:23:15 pm

Sony recommends setting the Flicker Reduce to Off or Auto for shooting outdoors, and with lighting that does not cause flicker.

Also make the auto Knee is Off in any Picture Profiles.

Good Luck
Michael Palmer


Return to posts index


Lee Mullen
Re: Sony EX1 image query
on Jun 4, 2011 at 2:51:13 pm

Thanks, have done this and seems good so far. :)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]