FORUMS: list search recent posts

Audio drops whith XDCAM Tranfer

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Santiago Escudero
Audio drops whith XDCAM Tranfer
on Apr 15, 2011 at 1:56:11 pm

Hi.

We have a serious problem when we import from a XDCAM camera with Mac Book Pro (MacOs 10.6.7; it's a 2010 machine). When import, there are some audio drops along the clip, and repeat in different moment and different audio track.

When we used PDW-U1 or PDW-R1 the problem disappear at all. The XDCAM TRANSFER version is 2.12.0, and we tested several models of XDCAM camera; and we had the same result.

Our ENG's must import from the camera to MacBook Pro and edit the news in Final Cut; therefore they can't carry a PDW-U1 all the time.

It's seems to be a problem of the camera VCR mode; and Sony Spain is looking for solution. I want to know if someone have any idea about this kind of problem.

Thanks.


Return to posts index

Ian Cook
Re: Audio drops whith XDCAM Tranfer
on Apr 15, 2011 at 2:31:42 pm

Hi Santiago,

So this happens only when importing from the camera, not the U-1 or R-1? Does it happen in any rec mode/frame rate?

Can you supply camera details (model, firmware version)?

Firmware version is in the Diagnosis menu on the PDWs.

Thanks

Ian Cook
Sony Broadcast and Professional Company


Return to posts index

Santiago Escudero
Re: Audio drops whith XDCAM Tranfer
on Apr 15, 2011 at 2:42:30 pm

Yes, only when we import from a camera. The rec mode is DV 25 PAL. (I think so we can't rec at NTSC.)

We test several models and all of then do the same. When used U1 or R1 works fine with the same MacBoo Pro.


This is the camera details that we use frecuently.
PDW-510P (AT: 1.51, Package: 1.56)


Return to posts index


Santiago Escudero
Re: Audio drops whith XDCAM Tranfer
on Apr 15, 2011 at 2:56:05 pm

Yes, only when we import from a camera. We test several models and all of then do the same. When used U1 or R1 works fine with the same MacBook Pro.

Rec mode/frame rate is DV 25 PAL; and i think we can't rec at NTSC.

This is the camera details that we use frecuently.
PDW-510P (AT: 1.51, Package: 1.56)


Return to posts index

Ian Cook
Re: Audio drops whith XDCAM Tranfer
on Apr 15, 2011 at 7:10:55 pm

Can you try updating the firmware on one of the PDWs to 1.60?


Return to posts index

Santiago Escudero
Re: Audio drops whith XDCAM Tranfer
on Apr 18, 2011 at 8:34:56 pm

Yes, we have tried with PDWs 1.60 firmware and we have the same problem.

Could it be the MacBook audio hardware? I don't know if it makes sense.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]