FORUMS: list search recent posts

EX1 Footage Problem

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Toby Roberts
EX1 Footage Problem
on Mar 21, 2011 at 6:11:19 pm

A shooter gave me some footage shot with the EX1 in 720x480 SD mode, 59.94 fps. I can see the footage in XDCAM Browser, but cannot see it in XDCAM Transfer. Final Cut cannot import using Log & Transfer either. I have the SxS cards, and have copied them to a separate drive. I want to use XDCAM Transfer to export Quicktimes in order to edit in FCP, but am having no luck at all. The media is saved as .AVI files on the cards.

I've never had trouble importing in the past. Perhaps the 59.94 fps is the culprit.

Any advice or suggestion is welcomed!


Return to posts index

Craig Seeman
Re: EX1 Footage Problem
on Mar 21, 2011 at 6:27:22 pm

It must have been shot with EX1R as EX1 does not shot DV.
These are DV.avi which I believe doesn't work the XDCAM Transfer or Log & Transfer. You can probably import them directly. FCP will complain because they are AVI but I've used DV.avi in FCP without issue.

Maybe someone else has a better workflow.

Just a personal aside but what a waist to should DV with such a fine camera. It makes more sense to me to shoot HD and downscale or edit in SD timeline. I just can't see many reasons to shoot DV.



Return to posts index

Sam Cole
Re: EX1 Footage Problem
on Mar 21, 2011 at 11:42:02 pm

[Craig Seeman] "I just can't see many reasons to shoot DV."

You get a lot more on a card?

Sam Cole
On line Mastering Facility
FCP, Avid, Adobe
Sydney, Australia


Return to posts index


Craig Seeman
Re: EX1 Footage Problem
on Mar 21, 2011 at 11:50:39 pm

The difference between 25mbps and 35mbps is not a lot in my opinion regarding card capacity. It's easy to shoot and offload cards too. With two 32GB cards you have close to 4 hours of XDCAM EX HD and you can offload one card in a few minutes while the other is recording if you have a shortage of cards. Unless you're shooting surveillance video I can't see much use for the DV codec recording. Heck you could shoot HDV at 25mbps and at least have HD and if you're just shooting talking heads you might not notice the loss in quality.



Return to posts index

Glenn Student
Re: EX1 Footage Problem
on Apr 4, 2011 at 10:49:07 pm

I totally agree. Even if someone asks for it to be in DV I would still shoot HD and then just downconvert it in FCP.

Glenn Student
D&D Video Productions
Las Vegas, NV


Return to posts index

Ian Cook
Re: EX1 Footage Problem
on Mar 21, 2011 at 6:53:08 pm

Hi Toby,

Do you have v 1.2 of the plug-in installed for Log and Transfer? It won't see EX files without it.

https://www.servicesplus.sel.sony.com/sony-software-model-PDZKLT1.aspx

"59.94" is the default; it just means 29.97 interlaced (and not 60p). You have two flavors of SD as far as frame rates-- 59.94i and 29.97p-- and L+T with the plug-in supports both. The same goes for XDCAM Browser. XDCAM Transfer does not support AVIs of any stripe.

Best,

Ian

Ian Cook
Sony Broadcast and Professional Company


Return to posts index


Toby Roberts
Re: EX1 Footage Problem
on Mar 21, 2011 at 7:11:48 pm

Thanks Ian. That updated LT plug in seems to work. I also took the previous suggestion and converted the AVI into QT using Compressor.

Thanks, I appreciate it.

Toby


Return to posts index

Rafael Amador
Re: EX1 Footage Problem
on Mar 21, 2011 at 8:04:17 pm

[Toby Roberts] " and converted the AVI into QT using Compressor."
You may try re-wrap the AVIs as QT with MPGStreamclip.
Just "Save as > QT".
No transcoding involved.
If its works, is interesting for you because will be faster than in Compressor, and the picture will save a generation.
rafael

http://www.nagavideo.com


Return to posts index

Toby Roberts
Re: EX1 Footage Problem
on Mar 21, 2011 at 9:39:00 pm

Great idea! I'll try that as well.

Thanks.


Return to posts index


Olly Lawer
Re: Media Error - card must be reformatted
on Mar 23, 2011 at 3:33:42 am

.


Return to posts index

Rafael Amador
Re: Media Error - card must be reformatted
on Mar 23, 2011 at 9:21:59 pm

??????

http://www.nagavideo.com


Return to posts index

Olly Lawer
Re: Media Error - card must be reformatted
on Mar 23, 2011 at 10:32:44 pm

Sorry. My post was an error. Tried to delete it but couldn't.

Olly Lawer


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]