FORUMS: list search recent posts

Dark footage and missing thumbnails

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sverker Hahn
Dark footage and missing thumbnails
on Mar 6, 2011 at 2:51:45 pm

Hi!

After upgrading to Snow Leopard, all thumbnails are missing in XDCam Transfer and all imported clips to FCP projects appear much darker than in XDCT. It is still possible to edit, but it is quite strange.

Appreciate any tips.

Mac OS 10.6.6
FCP 6.0.6
XDCam Transfer 2.5.1

Sverker Hahn, Stockholm

Slower is better!

Sony EX1
Final Cut Studio 2
iMac Intel
MacBook Pro 15"


Return to posts index

Don Greening
Re: Dark footage and missing thumbnails
on Mar 6, 2011 at 7:33:36 pm

I'm sure this same scenario was brought up not too long ago and Ian Cook had an explanation and a fix for it. You do a forum search using Ian Cook/XDCAM Transfer, etc as search terms and so will I. At the end of the day we'll compare notes.

- Don

Update: Here you go:

Ian Cook writes:"you just need to upgrade XDCAM Transfer to 2.12 for Snow Leopard compatibility. the thumbnail errors are normal for versions <2.12 and OS 10.6."

http://forums.creativecow.net/readpost/142/874343

Don Greening
A Vancouver Video Production Company
Reeltime Videoworks
http://www.reeltimevideoworks.com


Return to posts index

Ian Cook
Re: Dark footage and missing thumbnails
on Mar 7, 2011 at 2:20:52 pm

Thanks Don, that is correct, you just need the Snow Leopard compatible version of Transfer.. Versions <2.12 do not generate thumbnails properly under Snow Leopard

https://www.servicesplus.sel.sony.com/sony-software-model-PDZKP1.aspx


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]