FORUMS: list search recent posts

XDCAM Transfer Upgrade FAIL

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
W. Lawrence Stevens
XDCAM Transfer Upgrade FAIL
on Feb 28, 2011 at 6:42:01 pm

For some reason, I was unable to see a clip browser in the XDCAM Transfer plugin. It would only show one clip from the BPAP folder. My work-around was to just import "all clips" from that folder but, call me crazy, I decided to upgrade to a later version of the software to try to fix the problem. (Nothing else seemed to help.)

I downloaded version 2.5.1 and installed and you guessed it, now nothing works. All I get is this error message:

"The application does not support this version of the offline database. The application supports version 7 databases but this is a version 10 database."

I am running OS X 10.5.8 and FCP ver. 7. Any help is appreciated as I am now unable to work and frustrated.

Steven


Return to posts index

Craig Seeman
Re: XDCAM Transfer Upgrade FAIL
on Feb 28, 2011 at 6:48:35 pm

The current version of XDCAM Transfer is 2.12



Return to posts index

W. Lawrence Stevens
Re: XDCAM Transfer Upgrade FAIL
on Feb 28, 2011 at 6:57:50 pm

Opps..I meant I was going from 2.5 to version 2.11. I've been trying to download 2.12 now with no luck. Site crashes.


Return to posts index


Craig Seeman
Re: XDCAM Transfer Upgrade FAIL
on Feb 28, 2011 at 7:00:34 pm

Which site is crashing? Sony USA? You can get the same version from other Sony sites if need be.
https://www.servicesplus.sel.sony.com/sony-software-model-PDZKP1.aspx



Return to posts index

W. Lawrence Stevens
Re: XDCAM Transfer Upgrade FAIL
on Feb 28, 2011 at 7:29:17 pm

Alright: I got 2.12 loaded but I still can't see the multiple clips in a browser/grid like window. Only the first clip appears. Clicking on "view mode" does not change anything. I remember being able to view all the clips at once and select which ones I wanted to import.


Return to posts index

Ian Cook
Re: XDCAM Transfer Upgrade FAIL
on Feb 28, 2011 at 7:45:58 pm

check the Filter By Status buttons in the upper left, you may be filtering out clips.


Return to posts index


Ian Cook
Re: XDCAM Transfer Upgrade FAIL
on Feb 28, 2011 at 7:42:41 pm

The latest version is 2.12 and it's available from the Sony parts and software site:

https://www.servicesplus.sel.sony.com/sony-software-model-PDZKP1.aspx

If you still get the database warning when you try to launch the app, don't panic. It just means that you haven't updated in a while and the SQL database used by XDT has since been updated. Go to user/library/application support/sony xdcam transfer/databases and trash the SQL database file. A new one will automatically be created as soon as you relaunch Transfer. The database keeps track of sources in your cache and any sub clips you've created. If you need this information, move/rename the old database file instead of deleting it; this way you'll still have all this info in the event you need to return to it later.


Return to posts index

W. Lawrence Stevens
Re: XDCAM Transfer Upgrade FAIL
on Feb 28, 2011 at 8:36:05 pm

Hi Ian: I got the software to run but still having the view problems. (I am familiar with the filtering and that was not the issue.) I have folders along the left side and just one clip viewable in the center window. Many thanks.

PMW-350
EX1-R
Nikon D3
(wlstevens.com)


Return to posts index

Ian Cook
Re: XDCAM Transfer Upgrade FAIL
on Feb 28, 2011 at 8:42:06 pm

How many clips should be on the card? If you browse the BPAV folder in Finder, how many clips do you see there?


Return to posts index


W. Lawrence Stevens
Re: XDCAM Transfer Upgrade FAIL
on Feb 28, 2011 at 8:50:31 pm

My BPAV folders typically have 5-10 subfolders with clips. We stop the cameras frequently during shooting. (The software worked fine previously. I don't think I've changed anything in workflow, etc.)

PMW-350
EX1-R
Nikon D3
(wlstevens.com)


Return to posts index

Ian Cook
Re: XDCAM Transfer Upgrade FAIL
on Feb 28, 2011 at 9:05:29 pm

Is all the footage HD or did you shoot a mix of SD/HD? If it's SD, the transfer app doesn't support SD (need to use Log and Transfer or XDCAM Browser).

I understand that you typically record multiple clips but how many clips are in the actual BPAV in question? Some screen shots would be helpful.


Return to posts index

W. Lawrence Stevens
Re: XDCAM Transfer Upgrade FAIL
on Feb 28, 2011 at 9:26:00 pm

I appreciate your help.

We shoot two cameras, PMW-350 and EX1R. Both cameras are set to 1080/60i 35mbs. HD only. Nothing fancy. I pull the SDcards out, transfer the BPAV folders straight away to a "REEL 1" "REEL 2" folders, etc. and leave everything intact as it is generated by the camera.

Under each BPAV folder is the standard CLPR folder with the numbered 412_ etc. folders of each shot under that.

PMW-350
EX1-R
Nikon D3
(wlstevens.com)


Return to posts index


Ian Cook
Re: XDCAM Transfer Upgrade FAIL
on Feb 28, 2011 at 9:46:29 pm

do you have Clip Browser installed on the same machine? if so, does it see all the clips? exactly how many are missing?


Return to posts index

W. Lawrence Stevens
Re: XDCAM Transfer Upgrade FAIL
on Feb 28, 2011 at 10:32:51 pm

No Clip Browser software.

I see only one clip in the main XDCAM Transfer center window. I can't get that center window to show the "grid" view of all clips available on that disc

(My discs are all 8 gigs and generally have have between 5-15 clips.)

PMW-350
EX1-R
Nikon D3
(wlstevens.com)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]