FORUMS: list search recent posts

XDCAM EX Field Issues when exporting

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nik Read
XDCAM EX Field Issues when exporting
on Feb 28, 2011 at 11:44:41 am

Hi all,
I'm exporting an XDCAM EX timeline (25mbps 50i PAL) from FCP as a quicktime .mov, using current settings. Then I drag it into compressor and convert it to mpeg 2 and burn straight to a DVD, yet I'm getting a field dominance issue. The footage is Upper, compressor says it's Top, (which I assume is the equivalent of upper?!?) yet the DVD has that strange dominance issue when viewed.
Can any of you clever guys tell me what I'm doing wrong please?
Any help gratefully received.

kind regards
Nik


Return to posts index

Don Greening
Re: XDCAM EX Field Issues when exporting
on Feb 28, 2011 at 2:20:55 pm

The field dominance for HD is upper field first. The field dominance for DVD is lower field first because anything that goes on a DVD formatted disc is standard def. which is always lower. When Compressor encodes for DVD it has to 'shift fields' during the process. Make sure that you check that in your encoding preferences. Either set the field dominance to automatic or set it to 'lower.'

- Don

Don Greening
A Vancouver Video Production Company
Reeltime Videoworks
http://www.reeltimevideoworks.com


Return to posts index

Michael Slowe
Re: XDCAM EX Field Issues when exporting
on Feb 28, 2011 at 3:12:26 pm

Don, not always lower field. I edit in Media 100 (interlaced media) and have been told to use upper field for DVD's. This i've done for years encoding with BitVice and get super DVD's.

Michael Slowe


Return to posts index


Rafael Amador
Re: XDCAM EX Field Issues when exporting
on Feb 28, 2011 at 3:23:25 pm

[Don Greening] "The field dominance for DVD is lower field first because anything that goes on a DVD formatted disc is standard def. which is always lower."
Don my friend, sorry but this is not like that.
DVDs can be Upper or Lower.
For years you've been making all your NTSC DVDs LOWER because the footage was Lower.
If your footage is Upper the logic is to make an Upper one.
In PAL-land we've been doing both.

[Nik Read] "The footage is Upper, compressor says it's Top, (which I assume is the equivalent of upper?!?) yet the DVD has that strange dominance issue when viewed."

Make sure that in the Inspector > Video Format > Field dominance, set Upper.
- Set the Frame Control ON and in "Output fields" set AS SOURCE.
rafael

http://www.nagavideo.com


Return to posts index

Nik Read
Re: XDCAM EX Field Issues when exporting
on Feb 28, 2011 at 4:23:37 pm

thanks guys, for all your ideas. I've tried them all (!) and I'm afraid to say that none of them work.

It's clearly a field issue, as when I encode to pro-res SD first, before going to compressor to make a DVD with THAT file, there's no field issue.

It must be something simple, surely? I'm not really sure where to go next though? Just to re-itereate, here's my workflow:
XDCAM EX time line HD
Export - Quicktime current settings
Compressor - new job with file
Drag best quality DVD 90 mins onto clip - adjust to CBR at 6 bps
Change frame blending to ON
Output field same as source
De-intelace - better

Output to DVD

Any ideas guys? It's becoming a real issue, as I simply can't get a proper DVD from a HD timeline
thanks again,
Nik


Return to posts index

Don Greening
Re: XDCAM EX Field Issues when exporting
on Feb 28, 2011 at 7:18:36 pm

Apparently my information is incorrect. My apologies. I've always seen HD as upper field and SD as lower field and have been told the same. I've made a few interlaced DVD's lower field first and they've looked fine but for the last several years my DVD's have been progressive.

- Don

Don Greening
A Vancouver Video Production Company
Reeltime Videoworks
http://www.reeltimevideoworks.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]