FORUMS: list search recent posts

Dark Spot on the lens of EX1

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Teri Murphy
Dark Spot on the lens of EX1
on Feb 11, 2011 at 1:45:08 pm

Hi guys,

We just purchase an EX1 as a secondary camera. Overall we have been very happy with it, but the other day I noticed that when shooting a skyline, there was a small dark spot in the upper right hand corner of the image. When I zoom in it moves out of the image, which leads me to believe that the spot is on the lens. I have tried cleaning the lens several times, but the spot does not go away. Does this mean that the dirt may be on the inside of the lens or on the CMOS sensor?

Has anyone experienced this?



Return to posts index

Michael Palmer
Re: Dark Spot on the lens of EX1
on Feb 11, 2011 at 2:06:18 pm

Try moving the ND filters in and out, this filter may be causing the issue.

Good Luck
Michael Palmer


Return to posts index

Teri Murphy
Re: Dark Spot on the lens of EX1
on Feb 11, 2011 at 2:20:04 pm

Thanks Michael for your response. I have tried to move the ND filters in and out and the spot is reduced by using ND2, but still there.

Any other ideas?

The camera should be covered under the Sony warranty, but before I send it back I want to make sure that there is not an easy solution.



Return to posts index


Clint Fleckenstein
Re: Dark Spot on the lens of EX1
on Feb 11, 2011 at 2:27:34 pm

My guess is that it's in the optics then. By hitting the ND filter and opening your iris, that allows more light to "get around" whatever is causing the spot. The foreign particles cast a "shadow" of sorts and when there's more light allowed in, it can reduce the effect of that shadow.

That's why, when cleaning a DSLR sensor, you take test shots with the aperture cranked down tight (f/11 or greater) to make the spots show up so you know where to clean.

Cf


Return to posts index

Teri Murphy
Re: Dark Spot on the lens of EX1
on Feb 11, 2011 at 2:43:26 pm

So do you think the dirt is on the CMOS sensor?

I thought the spot would be on the lens, due to the fact that if I zoom in, the spot moves outside of the image. If it was on the CMOS, I thought it would remain in he same location when zooming in.



Return to posts index

Don Greening
Re: Dark Spot on the lens of EX1
on Feb 11, 2011 at 8:09:05 pm

[Teri Murphy] "So do you think the dirt is on the CMOS sensor?"

Read the first sentence in Clint's reply.

- Don

Don Greening
Reeltime Videoworks
http://www.reeltimevideoworks.com


Return to posts index


Teri Murphy
Re: Dark Spot on the lens of EX1
on Feb 11, 2011 at 9:45:04 pm

I agree, I think it is in the optics. The camera is still covered under warranty, so we are just going to send it back to Sony for repair.



Return to posts index

Clint Fleckenstein
Re: Dark Spot on the lens of EX1
on Feb 11, 2011 at 10:44:32 pm

This camera has three "EXMOR" CMOS sensors, actually. While it is possible that the obstruction could be on one of them, I'm guessing it's more likely to be on the prism or somewhere in the optics.

Cf


Return to posts index

Dave Morrison
Re: Dark Spot on the lens of EX1
on Mar 5, 2011 at 3:36:23 am

I had all sorts of crud inside my EX-1's original lens. You could see it if you pointed the camera at, for example, the open sky and stop the lens down quite a bit. It almost looked like little "half moon" pieces of paper that would come out of a hole puncher. It was covered under warranty but I never could figure out from the Service Ticket where they found the junk.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]