FORUMS: list search recent posts

EX export to ProDisc crashes system - PDW HD1500

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mika Raatikainen
EX export to ProDisc crashes system - PDW HD1500
on Dec 17, 2010 at 1:20:26 pm

Hi, I have a weird problem. When I use the XDCAM EX Clip Browser to export EX material to ProfessionalDiscs for backup (converting to XDCAM HD422), the transfer goes well for the first 5-7 clips, until the whole system crashes, and I have to reset the system by a forced shutdown.

I'm on a Mac (10.6.4) and using the PDW-HD1500 Deck, through a Firewire 400 connection.

The only workaround I currently have is first exporting the EX clips to HD422 from the clip browser to a hard drive, and only then to the ProDisc through Finder. But this isn't really convenient, as I have to use twice the time to achieve something I should get done straight away.

Anyone with knowledge on this matter? 30 minutes of searching the internet didn't bring anything up.


Return to posts index

Ian Cook
Re: EX export to ProDisc crashes system - PDW HD1500
on Dec 17, 2010 at 2:30:02 pm

Hi Mika,

Do you know your version of Clip Browser, the FAM driver and deck firmware? The deck firmware can be found in the maintenance menu (shift + home + menu) under Others-->Software Version. You can verify the FAM driver version using the FAM Driver Utility that's loaded with XDCAM Transfer. The Utility should be in your /Utilities folder.

The crashes are only occurring if you go out to the deck directly?

Have you had a look at the crash logs? If you can post the 'crashed thread' info that might give us some additional clues..

Ian

Ian Cook
Sony Broadcast and Professional Company


Return to posts index

Mika Raatikainen
Re: EX export to ProDisc crashes system - PDW HD1500
on Dec 17, 2010 at 4:41:30 pm

Unfortunately I've already left the studio for the weekend, so I can't get the version numbers etc until monday morning.

But yes, the crash occurs only when exporting straight from the Clip Browser. The original media is on an external G-Speed drive, and the only other Firewire device connected is an Aja IoHD, and I've tried unplugging it beforehand, without any help.

There was also a slight peculiarity with the crash. It doesn't need to be 7 clips that are exported in the same queue. It will also crash if say, I first export three clips, then two clips, and a little later a few clips more. It is around that 5-7 clips that causes the crash. When the system crashes, the screen is covered with a grey screen, stating that the computer has to be shut down.

Could it be that the Firewire controller itself gets hung up or something like that?

But exporting a timeline from FCP to a ProDisc as HD422 works like a charm.


Return to posts index


Mika Raatikainen
Re: EX export to ProDisc crashes system - PDW HD1500
on Dec 20, 2010 at 8:53:37 am

Here are the versions:
Clip Browser 2.05.00 (131.239)
Deck Firmware 1.5
FAM Driver 2.3.0

I haven't looked at the logs, but I'll get one today, and post it here.


Return to posts index

Ian Cook
Re: EX export to ProDisc crashes system - PDW HD1500
on Dec 20, 2010 at 2:31:33 pm

Can you try Clip Browser 2.6 or XDCAM Browser 1.0? The 'restart' message indicates a kernel panic. If you export clips to the desktop and then drag them to the /Clip folder on the disc, does the system still crash? What about if you start with locally (i.e. not on your FW drive) stored media?


Return to posts index

Mika Raatikainen
Re: EX export to ProDisc crashes system - PDW HD1500
on Jan 7, 2011 at 11:52:48 am

Sorry for the long delay with this reply. First christmas and then a rush-project kept me from testing the Deck before today.

First exporting from Clip Browser to the desktop and then copying didn't work too well, since it skipped several files during the transfer, though some clips did go well.

I tried the XDCAM Browser 1.0, and with it the transfer doesn't crash the system. I transcoded some 30 clips of EX material into XDCAM HD422, and without any errors.

Could it be the fault of the Mainconcept codec, since I have the full version on Clip Browser 2.5, but I haven't upgraded it for XDCAM Browser yet, which still has the trial version. This of course leaves the watermark on my shots, but at least I get them into the disc without a crash, so this is not the fault of the hardware?


Return to posts index


Mika Raatikainen
Re: EX export to ProDisc crashes system - PDW HD1500
on Jan 7, 2011 at 1:10:42 pm

Also tried Clip Browser 2.6, still crashed. The update did carry over the full version of the Mainconcept codec, so I'm more and more inclined to believe it is the culprit.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]