FORUMS: list search recent posts

Letus Extreme On EX3: Hum On Audio Track

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff Coffman
Letus Extreme On EX3: Hum On Audio Track
on Dec 16, 2010 at 10:44:21 pm

Hello

I'm looking for insight from someone who uses a Letus Lens Adapter with the EX3.

Recently, I switched from an HVX200 to the EX3. For years, with my HVX200, I had a Letus 35 attached to it, and was able to record very good audio with a shotgun mic mounted on the camera via the hot-shoe (meaning, the "hum" of the Letus was almost inaudible).

However, with my EX3, the vibration sound of the Letus is so loud that I am unable to record audio with a camera mounted mic. It's not that the motor is loud to the ear, it's only the fact that it's vibrating the EX3 so much that any mic touching the camera picks up this "hum". You can watch the levels jump up as soon as the adapter is turned on.

I've sent the adapter to Letus, and they said it's working fine.

Has anybody out there been able to record clean audio with a camera mounted mic, while using the Letus? My Letus is attached to the front of the EX3 Lens by the way.

Thanks so much!

Jeff


Return to posts index

Will Salley
Re: Letus Extreme On EX3: Hum On Audio Track
on Dec 17, 2010 at 4:42:38 am

I've got the Letus Elite. It cannot be used when recording sync sound. Not even with a boom mic. The vibration is totally unacceptable in a professional environment and I don't think it is very good for the camera lens as well.

I too, sent it back to Letus to attempt to reduce the vibration to no avail. I keep it around for some "beauty" shots but otherwise, I rent a Pro35.

Mac Pro 2x2.8 Quadcore - 10.6.3 - QT 7.6.3 - 22 GB RAM - nvidia8800GT - SATA internal & external storage - Blackmagic Multibridge Pro - Open GL 1.5.10 - Wacom Intous2 tablet - AJA io
SONY XDCAM EX3 - Letus Elite - FC7.0.2 - CS4 Prod Prem.


Return to posts index

Jeff Coffman
Re: Letus Extreme On EX3: Hum On Audio Track
on Dec 17, 2010 at 5:13:56 am

Have you ever used your Letus on a different camera? I was able to record sync sound on my HVX without the noise. I wonder if it's the way the EX3 is built.


Return to posts index


Mark Araujo
Re: Letus Extreme On EX3: Hum On Audio Track
on Dec 17, 2010 at 7:31:01 pm

I've been using it on a EX3 for a while with no problem - what is your exact setup? I can see if I can try to re-create the same noise.


Return to posts index

Jeff Coffman
Re: Letus Extreme On EX3: Hum On Audio Track
on Dec 18, 2010 at 3:44:22 am

Hello

I don't think there's anything you're doing differently from me. There's nothing unusual about the setup: the Letus Extreme attached to the front of the EX3 stock lens.

So you're saying if you monitor your audio in silence, then turn on the adapter, you can't detect the motor?

Letus has asked me to send it back for a second time. They seem be suggesting they might send me another unit to test. I hope I can find a solution.


Return to posts index

Will Salley
Re: Letus Extreme On EX3: Hum On Audio Track
on Dec 18, 2010 at 8:19:14 pm

My setup is basic, using the EX-3 and the Letus Elite on the stock lens. It is supported by a split rail system (RedRock) and has the usual attachments (matte box, ff). The noise created is mechanical, in that it vibrates the camera, mattebox and tripod legs to the point where they emit a low frequency hum. Even when the Letus is mounted on the EX-3 with no other attachments and being operated handheld, the vibration resonates throughout the camera.

My theory is that the design is such that the ground glass is not counter-balanced as it should be.

Mac Pro 2x2.8 Quadcore - 10.6.3 - QT 7.6.3 - 22 GB RAM - nvidia8800GT - SATA internal & external storage - Blackmagic Multibridge Pro - Open GL 1.5.10 - Wacom Intous2 tablet - AJA io
SONY XDCAM EX3 - Letus Elite - FC7.0.2 - CS4 Prod Prem.


Return to posts index


Bob Pierce
Re: Letus Extreme On EX3: Hum On Audio Track
on Dec 21, 2010 at 4:25:45 am

I've been using a Letus for years now on my EX1 with no problems. Maybe the ex3's mics are more sensitive to vibration than the ex1. Did you try isolating the mic a bit?
Bob

http://www.lightstreamassociates.com

Mac Pro 2.66 - 8GB memory -
Mac Book Pro 2.33 Duo -
FC Studio 2 - Kona Lhe
Adobe Production Suite CS4 -
Sony Multiformat 14" - Panasonic 42" Plasma -
Ikegami HLDV7 - PVW EX-1



Return to posts index

Jeff Coffman
Re: Letus Extreme On EX3: Hum On Audio Track
on Jan 6, 2011 at 3:46:24 am

It's a shotgun mic that I'm using in a shock mount, not the camera mic. The hum does appear however on the camera mic as well.

Of course in a perfect world I would have someone holding the mic at the end of a boom pole, however that is not practical for 99% of the professional work I do, or have done with successfully with the HVX.

Jeff


Return to posts index

Jeff Coffman
Re: Letus Extreme On EX3: Hum On Audio Track
on Jan 6, 2011 at 3:39:00 am

Mark, can you please let me know which shock mount, and which shotgun mic you are using? I would be willing to buy them just to try them out.

I've just sent my adapter back to Letus for the second time and they've said it's working fine. It seems so strange to me that there would be such a drastic presence of hum on the EX3 vs the HVX, which I recorded great audio on.

If in fact it is the EX3 camera body that is the problem, I will be forced to sell the whole kit and go back to the HVX. If I can't record sync sound with the Letus, as a one-man-band, I might as well shoot on a DSLR and jump through all the hoops you have to with that route.

Thanks

Jeff


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]