FORUMS: list search recent posts

Can't read XDCAM Footage, am I missing files?

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Christopher Targia
Can't read XDCAM Footage, am I missing files?
on Dec 15, 2010 at 2:18:14 pm

So I was sent on a hard drive, footage that appears to be from a Sony XDCAM EX, from looking around these forums, it appears they copied for me the inside of the CLPR folder without CUEUP and MEDIAPRO.XML (Would this cause a problem?) and not including the parent folders BPAV and its parent.

<img src="http://plmalive.com/images/XD.png" />

I tried opening the clips through both XDCAM Clip Browser Version 2.00.01 (002.004) and XDCAM Transfer Version 2.11.0, which I believe are the current versions; and neither one can open the mp4 files. I tried opening them with VLC and I get an error, however the video will play, only with interlacing issues plus I cant export from VLC to DVCPRO or Apple Pro Res or anything I would want to edit from.

So basically, how do I open these files? Can I? Do i need more files for the software to even read the files? Any asap help is appreciated greatly!

================================================
MacPro Octo Core Intel Xenon 2.8Ghz 10GB DDR2 Ram
FCP 7.0.3
-I highly recommend el Gato Turbo264HD-


Return to posts index

Ian Cook
Re: Can't read XDCAM Footage, am I missing files?
on Dec 15, 2010 at 3:24:54 pm

XDCAM Transfer 2.12 can open loose MP4s. I'd upgrade to 2.12, copy all the mp4s to one location and then add that folder as a 'source' in Transfer.

Clip Browser can also manually import the files to a new BPAV. This is time consuming, so try the above first. If you can't get them recognized in Transfer, open up CB (preferably 2.6), create a new folder, park the cursor on the new folder and then file-->import the .mp4s. This will create a new BPAV with new metadata inside the folder you specified.

Do let us know how it goes..

Best,

Ian


Return to posts index

Christopher Targia
Re: Can't read XDCAM Footage, am I missing files?
on Dec 15, 2010 at 3:47:23 pm

the reason i didn't download 2.12 in the first place is because I saw this

XDCAM XFER V2.12 MacOSX10.6

I only have OSX10.5.8 so i figure it wouldn't work, O well I will give that a try and see what happens. THank you

================================================
MacPro Octo Core Intel Xenon 2.8Ghz 10GB DDR2 Ram
FCP 7.0.3
-I highly recommend el Gato Turbo264HD-


Return to posts index


Ian Cook
Re: Can't read XDCAM Footage, am I missing files?
on Dec 15, 2010 at 3:51:53 pm

understood-- the listing could be a bit more clear. 2.12 is the Snow Leopard compatible version but also supports Leopard.


Return to posts index

Christopher Targia
Re: Can't read XDCAM Footage, am I missing files?
on Dec 15, 2010 at 4:50:21 pm

installed, gave it a try, no dice, same problem, here is what happens

<img src="http://plmalive.com/images/xd1.png" /><img src="http://plmalive.com/images/xd1.png" />

No matter which folder or file I open, 'No Clips' any other ideas? Version 2.12.0

================================================
MacPro Octo Core Intel Xenon 2.8Ghz 10GB DDR2 Ram
FCP 7.0.3
-I highly recommend el Gato Turbo264HD-


Return to posts index

Ian Cook
Re: Can't read XDCAM Footage, am I missing files?
on Dec 15, 2010 at 5:12:37 pm

Will Clip Browser 2.6 display the files or allow you to manually import them? If Transfer is not seeing them I'm concerned that the files or the metadata may have been damaged or otherwise not copied over correctly.

You can also download the trial version of the Sony Cinemon.mp4 QuickTime plugin, which allows for native playback and native FCP support, and see if QT or FCP can open the files with this plug in installed.

http://pro.sony.com/bbsc/ssr/cat-datastorage/resource.latest.bbsccms-assets...


Return to posts index


Christopher Targia
Re: Can't read XDCAM Footage, am I missing files?
on Dec 15, 2010 at 7:37:27 pm

Cinemon seems to work! Thank you, I can transocde these files before I need to pay for it. I am downloading browser 2.16 now to see if that works as well, I don't know where i got version 2.00.01 as the current version.

================================================
MacPro Octo Core Intel Xenon 2.8Ghz 10GB DDR2 Ram
FCP 7.0.3
-I highly recommend el Gato Turbo264HD-


Return to posts index

Christopher Targia
Re: Can't read XDCAM Footage, am I missing files?
on Dec 15, 2010 at 8:51:21 pm

Nope, 2.06 failed to import the clip, very strange indeed; thank you for your help.

With cinemon i can run them, i just need to trans-code them and get rid of all these interlacing artifacts, it looks like every time there is motion the image is ripped apart! Nauseating!

================================================
MacPro Octo Core Intel Xenon 2.8Ghz 10GB DDR2 Ram
FCP 7.0.3
-I highly recommend el Gato Turbo264HD-


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]