FORUMS: list search recent posts

EX3 Footage transfer stops

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gregg Ferguson
EX3 Footage transfer stops
on Dec 9, 2010 at 2:13:44 am

Hi, did some searching, but could not find any answers.

I recorded a concert last weekend, it was 2.5 hours long. I recorded it in one clip that spanned 3 16 gig cards. I did this with 6 cameras. I am having an issue transferring the footage from these two cameras using the FCP plugin for log and transfer downloaded from the Sony site. The folders were moved properly from the SXS cards to an external drive, and I am able to look at the entire clip spanned over the three cards in the log and transfer window, but when I go to transfer the clip it will only go 2:48 into the clip and then act is if it is done. I did not set any in's or out's, I have even manually set the in and out at the beginning and end of the clip, and it still stops at 2:48. What gives here? What should I do?

Thanks.


Return to posts index

Craig Seeman
Re: EX3 Footage transfer stops
on Dec 9, 2010 at 2:43:48 am

Use XDCAM Transfer 2.12 and wrap them to .mov in that instead.



Return to posts index

Gregg Ferguson
Re: EX3 Footage transfer stops
on Dec 9, 2010 at 5:02:52 am

OK, tried XDCAM Transfer, and got an Import Error "Condition Failure- Unexpected Error" Again, I can see the entire clip in the viewer, I just cant wrap this into a .MOV. Any ideas? Is this salvageable? I will need to get this sorted out by the end of the weekend.

Thnaks


Return to posts index


Daniel Wright
Re: EX3 Footage transfer stops
on Dec 9, 2010 at 11:34:17 pm

You could try importing your clip in pieces by removing the check from the SMI file at the top of the list on XDCAM Transfer's logging tab and checking the subclips instead.

That way, you should get the clip imported in the 4GB chunks that it is recorded it. At the very least, this should help narrow down the problem.

HTH


Return to posts index

Gregg Ferguson
Re: EX3 Footage transfer stops
on Dec 10, 2010 at 2:13:21 am

OK, after a little research I downloaded a trial version of "cinemon" from the Sony site. This is a really cool plugin that should be free! I can now view the native .mp4 files the camera had created and view them in QuickTime or Final Cut Pro. So I opened the individual clips from the larger spanned clip w/ QuickTime and started "Save As" self contained movies for each chunk. This clip is a 2.5 hour clip spanned over 3 cards. Some of the individual files still failed, so I tried to "export" from QT, this worked for some, but still more have failed. I tried the same with FCP and got the same result. It seams the these particular clips have been corrupted and . The weirdest part, is I can view these entire clips in FCP, just can't export them without getting an error. So of course this is important footage from a paying client. The original cards are back at the rental house... Any other thoughts?


Return to posts index

Gregg Ferguson
Re: EX3 Footage transfer stops
on Dec 12, 2010 at 4:03:56 pm

Update: FCP will let me scrub through the clips just fine, but when I try to play the clip it gets hung up. This is also true for Cinemon, VLC, QT, and MPEG Streamclip. It seems that when I copied the cards over to the hard drive after shooting, I only did a quick scrub test on the clips to see they were there. Now it appears that the drive has a bad sector, and is causing the files to not play properly. I have even tried to clone the drive, but it gets hung up as well. I have tried re-naming the files, Disk Utility, and Disk Warrior. Seem I just need to get the files on a healthier drive.

So here is the question. Are these files recoverable? As I mentioned, they are important. I am willing to pay for recovery service.


Return to posts index


Craig Seeman
Re: EX3 Footage transfer stops
on Dec 12, 2010 at 5:52:07 pm

When you copied the files from the cards did you use ClipBrowser with CRC On?
You should do that in order to deter bad copies.



Return to posts index

Gregg Ferguson
Re: EX3 Footage transfer stops
on Dec 12, 2010 at 6:23:13 pm

Unfortunately no. This is my first experience with XDCAM, I have been in the P2 world for the last 3 years. I assumed the same workflow would work with XDCAM.

Is there any hope of recovering the files?


Return to posts index

Craig Seeman
Re: EX3 Footage transfer stops
on Dec 12, 2010 at 6:31:39 pm

It's not about what works but what's safest. Drag and drop works but so does driving without a seat belt and walking a tightrope without a safety net. I've certainly heard of P2 nightmares also and companies like Imagine and their ShotPut take care of both.

If the mp4 itself can't be played in the many utilities you tried (and it looks like you tried a healthy variety), your next stop would be http://www.aeroquartet.com/

BTW you could try copying the file to another drive as you suggest but the problem is, if the file itself is damaged that may not help. It would be one last shot before going the file repair route.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]