FORUMS: list search recent posts

XDB v1.0 (XDCAM Browser) and off-speed clips

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Pasquale Tropea
XDB v1.0 (XDCAM Browser) and off-speed clips
on Dec 7, 2010 at 1:41:06 am

Hi,

I'm trying to use the new Sony XDCAM Browser software, supposed to replace XDCAM Transfer and XDCAM EX Clip Browser. It appears to not support off-speed clips... any else had similar experiences. The source files are from a Sony PMW-500 in UDF (MXF) mode. MPEG2 HDLong 50Mbps

Has anyone tried 'registering for final cut pro' clips that were shot 720p at 60fps (29.97) or 50fps (25fps)?

I get this error message for the failed files...
"Error occurred during registration for Final Cut Pro.
Please refer to the details from the context of each clip."

The two clips in question are:

049_003
FPS Capture 50.00p Format 25p
LAYOUT 1280x720 16:9

049_005
FPS Capture 59.94p Format 29.97p
LAYOUT 1280x720 16:9

Any insights?

Thx,
Pasquale


Pasquale Tropea
Production Workflow Consultant
BBC Media Center - White City
Production Village - MC3 B1

Support Partners (UK) Limited
Shepherds Building F2
Rockley Road
London W14 0DA

UK Mobile: +44 7525 123 473
Tel UK DDI: +44 208 008 4921
Tel UK Main: +44 207 043 8206
Tel UK Fax: +44 207 043 8205

http://www.support-partners.com
pasquale.tropea@support-partners.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]