FORUMS: list search recent posts

XDCAM Transfer

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Greg Ball
XDCAM Transfer
on Nov 8, 2010 at 4:13:19 pm

For some reason when I drop an SXS card into the express card slot on my Macbook pro and start up XDCAM Transfer, all of the files load, but on top it tells me that all of the images are unavailable. In other words I can't see any of the thumbnails. All of the thumbnails have the Metadata and all of the clip information and if I click on a thumbnail the image appears in the viewer window.

I'm using XDCAM Transfer 2.5.1

My macbook Pro 5.2 2.66GHz Intel Core Duo with 4GB of RAM

Any thoughts?


Return to posts index

Craig Seeman
Re: XDCAM Transfer
on Nov 8, 2010 at 4:35:02 pm

[Greg Ball] "I'm using XDCAM Transfer 2.5.1"

ALWAYS update as they are bug fixes. 2.6



Return to posts index

Greg Ball
Re: XDCAM Transfer
on Nov 8, 2010 at 4:53:03 pm

Thanks Craig, I've tried to download 2.6 from this site:

https://www.servicesplus.sel.sony.com/sony-foc-software-tc.aspx?ln=0

It's not showing me all of the images so I can download. Is therr another location where I can download this?



Return to posts index


Ian Cook
Re: XDCAM Transfer
on Nov 8, 2010 at 4:52:48 pm

Hi Greg,

You should update to the latest version of Transfer, v 2.12. The problem you are having is (I'm taking a guess, let me know if I'm off the mark) that you are running Snow Leopard and the version of Transfer you have is not compatible. Specifically, the thumbnail generation is known to not function properly with versions below 2.12 and Snow Leopard.

You can download 2.12 here: https://www.servicesplus.sel.sony.com/sony-software-model-PDZKP1.aspx

If this doesn't fix the problem let me know and please include the FCP version (e.g. '7.0.3')in yr reply.

Best,

Ian

Ian Cook
Sony Broadcast and Professional Company


Return to posts index

Greg Ball
Re: XDCAM Transfer
on Nov 8, 2010 at 4:57:51 pm

Thanks Ian, Yes I'm running Snow Leopard 10..6.4 and FCP 7.0.3 I still can't figure out how to download the update though. When I go to the download prompt, it takes me to the agreement form, where I check the box, but there's no images that say download now. Most of the images are just blue question marks.



Return to posts index

Craig Seeman
Re: XDCAM Transfer
on Nov 8, 2010 at 5:01:22 pm

OOPs. Meant 2.12. 2.6 is ClipBrowser. You're really very far behind.
Sony USA site is not intuitive.

https://www.servicesplus.sel.sony.com/sony-software-model-PDZKP1.aspx



Return to posts index


Michael Moser
Re: XDCAM Transfer
on Nov 9, 2010 at 8:36:09 am

I'm cornfused.
I have XDCam Transfer 2.9.0 (rom the "about" screen). is that way old or am I current? I hardly use it as a standalone and usually transfer within FCP (v7.0.3).



Return to posts index

Ian Cook
Re: XDCAM Transfer
on Nov 9, 2010 at 2:23:58 pm

Current version is 2.12. You can upgrade from the link below.

https://www.servicesplus.sel.sony.com/sony-software-model-PDZKP1.aspx


Return to posts index

Michael Moser
Re: XDCAM Transfer
on Nov 9, 2010 at 4:15:11 pm

As always, Thanks
-Mike



Return to posts index


Craig Seeman
Re: XDCAM Transfer
on Nov 9, 2010 at 3:41:19 pm

2.12 is current version. You should update.



Return to posts index

Ian Cook
Re: XDCAM Transfer
on Nov 8, 2010 at 5:06:42 pm

Use Firefox if you can.. Safari has issues rendering the web objects on the ServicesPlus site (hence the question marks).


Return to posts index

Greg Ball
Thanks Craig and Ian
on Nov 8, 2010 at 5:38:28 pm

Everything is working fine after the download.. Thanks so much for your quick responses. Have a great day!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]