FORUMS: list search recent posts

XDCAM Browser 1.0 First Bug .....

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Goyette
XDCAM Browser 1.0 First Bug .....
on Oct 13, 2010 at 3:04:06 am

Mac Pro 10.6.4 : QuickTime 7.6.6 : Final Cut Studio 3 (2009).

Sony XDCAM EX PMW-EX 1 Firmware 1.11.
(Firmware 1.20 not installed since i only use SxS Pro Cards).

Sony XDCAM Browser 1.0 is now installed and i follow Sony Install Steps.
(i have keeped XDCAM Transfer 2.12 installed for now , the old XDCAM EX Clip Browser is removed).

Symptom is : Playback Button in Preview Screen dont work.
(but all others buttons are working well including the J-K-L typical edit keys.

Playback work when i use Play Option from Preview in the Menu Bar.
(at the top in Mac OS X : XDCAM Browser , File , Edit , View, Preview, Window, Help).

PRODUCTION D. GOYETTE
TOURNAGE / MONTAGE VIDÉO CORPORATIF
DISTRIBUTION DVD / BLU-RAY / H.264
http://web.mac.com/edbeta


Return to posts index

Daniel Goyette
Re: XDCAM Browser 1.0 First Bug .....
on Oct 13, 2010 at 5:45:22 am

Additional bug : Audio of clips appear to play too fast but play well in XDCAM EX Clip Browser 2.6.

Now just hope we will not get the usual Sony talk about the PMW-EX 1 is 3 years old so it is obsolete.

Also the mac os x snow leopard is one year old so let hope will not wait another 6 months guys.

I also try to play a BPAV imported by XDCAM Browser 1.0 in VLC and it play audio at normal speed.

I am sorry to have to report this here but how this have been able to escape Sony testing in lab ...

PRODUCTION D. GOYETTE
TOURNAGE / MONTAGE VIDÉO CORPORATIF
DISTRIBUTION DVD / BLU-RAY / H.264
http://web.mac.com/edbeta


Return to posts index

Ian Cook
Re: XDCAM Browser 1.0 First Bug .....
on Oct 13, 2010 at 1:18:16 pm

Thanks for the feedback, Daniel. We will take a look at this.

Ian

Ian Cook
Sony Broadcast and Professional Company


Return to posts index


Daniel Goyette
Re: XDCAM Browser 1.0 First Bug .....
on Oct 14, 2010 at 3:37:18 pm

Thank-you Mr. Ian Cook sorry for the hard word about this release and Sony support.

This Sony software is so vital inside the XDCAM EX i hope a bug fix is soon to be release.

You must understand working with memory cards workflow required a reliable software.

PRODUCTION D. GOYETTE
TOURNAGE / MONTAGE VIDÉO CORPORATIF
DISTRIBUTION DVD / BLU-RAY / H.264
http://web.mac.com/edbeta


Return to posts index

Daniel Goyette
Re: XDCAM Browser 1.0 First Bug .....
on Nov 12, 2010 at 6:42:34 am

I have update my PMW-EX 1 Firmware from 1.11 to 1.20 today and that have not solve the bug at all.

XDCAM EX Clip Browser 2.6 and XDCAM Transfer 2.12 still work very well even with MAC OS X 10.6.5.

So it is a Sony XDCAM Browser 1.0 bugs and i am still waiting for a confirmation of the bug by Sony.

PRODUCTION D. GOYETTE
TOURNAGE / MONTAGE VIDÉO CORPORATIF
DISTRIBUTION DVD / BLU-RAY / H.264
http://web.mac.com/edbeta


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]