FORUMS: list search recent posts

making mov wrapers in FCP middle clip not working

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Heather O'Connor
making mov wrapers in FCP middle clip not working
on Sep 28, 2010 at 1:53:43 pm

I am working with footage that was shot on Sony EX-3 and when I transfered the footage I used the clip browser to copy and verify the clips and then today I am using FCP log and transfer to create mov wrappers and then I am going to make them prores because sometimes there is also a Z7U shooting. but I went to FCP with a card and all clips transfered fine except for one and it is the middle one. I checked it in the clip browser and it works and even in the Log and Transfer window I am able to view the clip and then when it transfers it make a mov that when I click on it I get a message that this is not a movie file. The clip is 00:19:56:16 long and it is the 4th of six clips that were on the card. If any one has any way to fix this or tell me what when wrong it would be much appreciated.


Return to posts index

Craig Seeman
Re: making mov wrapers in FCP middle clip not working
on Sep 28, 2010 at 4:23:02 pm

Odd but I'm not sure I understand what you mean by "middle clip."
Is it the middle of a spanned or split clip?
If it's an individual clip, try using XDCAM Transfer 2.12 to wrap to .mov and see what happens.
First test that in plays in XDCAM Transfer from start to end of the clip straight through. Then try wrapping to .mov.



Return to posts index

Heather O'Connor
Re: making mov wrapers in FCP middle clip not working
on Sep 28, 2010 at 7:48:13 pm

Thanks it worked in XDCAM Transfer and what I meant by middle clip was that it was the 4th clip of six clips on the card that is wasn't spanning or any thing like that but it works now thank you for your help.


Return to posts index


Craig Seeman
Re: making mov wrapers in FCP middle clip not working
on Sep 28, 2010 at 8:52:05 pm

I wonder if you have 1.0 or 1.2 of Sony Log & Transfer plugin for FCP. I'm thinking maybe you hit a bug there.

Personally I trust XDCAM Transfer because it offers more controls. When Sony comes out with XDCAM Browser in the next few days it'll combine ClipBrowser and XDCAM Transfer so it may make things easier still.

Good to hear XDCAM Transfer got the clip.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]